Acronis Website - SSL Warning Popups!

Discussion in 'Acronis True Image Product Line' started by ePlanetDesign, Jun 10, 2008.

Thread Status:
Not open for further replies.
  1. ePlanetDesign

    ePlanetDesign Registered Member

    Joined:
    Aug 28, 2006
    Posts:
    16
    When logged into the acronis website (USA), every link clicked under https triggers an SSL warning, it looks like it's coming from the little (USA) flag and the little blue down arrow.

    This is really irritating and unprofessional.
     
  2. shieber

    shieber Registered Member

    Joined:
    Oct 27, 2004
    Posts:
    3,710
    This sounds like a setting in your security software is set to warn you when you access, leave a secure web page.
     
  3. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    What browser does this concern ?
    Can you post a pic of this warning or are you referring to the below Secure\Non-Secure type warning shown below ?

    __________________________________________________________

    Secure.JPG
     
  4. ePlanetDesign

    ePlanetDesign Registered Member

    Joined:
    Aug 28, 2006
    Posts:
    16
    No, it sounds like a security setting in your browser if you don't see it. It's easy to turn off but as web designers we leave it on to make sure we don't have code errors such as this.

    IE (default settings) throws this error under SSL (https://) if you have hard coded non secure links to images (or other assets such as flash). The non secure link can also be in js or css.

    In other words, view the source code and run a search for "http://".

    The image you are showing is the same warning.
     
    Last edited: Jul 4, 2008
  5. ePlanetDesign

    ePlanetDesign Registered Member

    Joined:
    Aug 28, 2006
    Posts:
    16
  6. rwinegar

    rwinegar Registered Member

    Joined:
    Oct 31, 2004
    Posts:
    83
    Turn that dumb security warning off and then you won't be bothered by it. You don't need it because you always click "yes" anyway. Right?

    Internet Options/security tab/custom level/display mixed content. Select enable. Now that dumb warning is gone.
     
Thread Status:
Not open for further replies.