Acronis TrueImage Enterprise - Scheduled backups problem

Discussion in 'Acronis True Image Product Line' started by msalmon, Feb 10, 2005.

Thread Status:
Not open for further replies.
  1. msalmon

    msalmon Registered Member

    Feb 10, 2005
    Can you help?

    a) I've mapped a Drive from our Win2k Server to a Remote PC.
    b) Remote PC is part of Domain and Domain Administrator is part of the Local Admin group on the PC (Windows XP)
    c) I'm able to Create and run a FULL backup to the remote PC - fill out the usual details with connection Username / password / Image details etc - NO PROBLEM -
    The Image Backs up and Verifies 100% on destination PC.

    However, I'm not able to run the exact same procedure using the Scheduler?
    I get the error in the Log, "User name or password for the remote resource G:\xxxxxxxx.tib is incorrect. Please check user name and password and type it again."

    as I've mentioned above; If I simply run this without the scheduler - everything works 100%

    Glad for your help

  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello msalmon,

    Thank you for using Acronis True Image Enterprise Server (

    We are really sorry for the inconveniences.

    First of all, please make sure you use the latest build, which is available on our web site at To get access to updates you should register your software first at Please disable any download managers, internet download/connection boosters, etc. before the download.

    If the problem persists with the latest build please try to use the full UNC path (\\server\share\path\...\image_file_name.tib) when scheduling the task. This should help you to resolve this problem.

    If nothing helps please contact and indicate in the subject that you want to contact Sergey Sergeev urgently.

    Thank you.

    Andrew Berezovsky
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.