Acronis Trueimage 9.0 with Raid Disks

Discussion in 'Acronis True Image Product Line' started by daknight_uk, Jun 3, 2006.

Thread Status:
Not open for further replies.
  1. daknight_uk

    daknight_uk Registered Member

    Joined:
    Jun 3, 2006
    Posts:
    1
    Im using Acronis Trueimage 9.0 on an computer of the following spec

    ASUS A8R32-MVP Deluxe Mainboard
    2gb Ram, 2 x Samsung Spinpoint SP250C hard disks, AMD Athlon 4800 x 2 dual core processor.

    My problem is as follows:

    When trying to create the acronis securezone and start the acronis startup recovery manager it doesnt work for either.

    It appears to create the securezone but as soon as it returns to windows I get the following 2 messages:

    Error 100 127 (0x64007F) 03/06/2006 Failed to find Acronis Secure Zone

    Error 100 5 (0x640005) 03/06/2006 Operation has completed with errors

    The startup recovery manager doesn't activate on booting my system I don't get the press F11 message either.

    I suspect this is because of my disk configuration which is as follows:

    2 x Samsung SP250C spinpoint drives connected to the ULi SATA Controller (M1575/M1697) set as RAID Type 0 x 2 with a stripe size of 16k

    I've tried creating a seperate partition on the disk but when I tried to create the image file .tif there I got

    Error 4 (0x4004) 03/06/06
    Disk is full.
    You must free additional disk space to continue. You can either empty the Recycle Bin or delete old data files.
    Please press Retry to try again or press Cancel to cancel the operation and stop.: Retry/Cancel

    There was plenty of available space on the disk when I got the error.

    Even when launching the backup using the recovery cd I get a message (I can't remember the exact message) indicating there was a problem with a section of the disk.

    I have done chkdsk /f and found no errors and it seems the only way I can backup my drive is either 1. To a network attached drive which takes days to create the backup or 2. To the C: drive and then copy it elsewhere

    I'm guessing its the RAID setup the software doesnt like I've downloaded the latest version.

    My only idea for making it work is to create a full backup of the C: partition then change my disk configuration to SATA having 2 seperate disks and then restore the backup I've created.

    Can anyone help at all please?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello daknight_uk,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please make sure you use the latest build (3633) of Acronis True Image 9.0 Home. And that Bootable CD created with the latest build of the program. To get access to updates you should first register your software.

    Please note that then operating in Windows some software may prevent Acronis True Image from access the drive. Acronis True Image Home must obtain exclusive access to the target partition (disk). This means no other applications can access it at that time. Please try to boot from Acronis True Image 9.0 Home Bootable CD and create Acronis Secure Zone there. Please also take a look at this FAQ article.

    As for the "Disk is full" error message, could you please explain your step-by-step actions which you took that led you to this error? Where did you try to store the image archive? Please also use "chkdsk DISK: /R" command to check the disk for errors, where DISK is the partition letter you need to check.

    If the issue persists, please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post. Please also collect the log file that contains the error message. In order to do so please do the following:

    - Run the program;

    - Select Show log on the toolbar or from the Tools menu;

    - Select the log with error messages;

    - Click "Save the log entry to file" (the diskette icon).

    Then please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.