Acronis TrueImage 7 issue

Discussion in 'Acronis True Image Product Line' started by Achim, Aug 13, 2004.

Thread Status:
Not open for further replies.
  1. Achim

    Achim Registered Member

    Aug 13, 2004
    beside of the promise SATA Raid 378 (Asus P4P800-E MB) issue I recognized another issue today.

    1. HDD Raid 0
    2. HDD ATA Drive

    Made an image of HDD 1 Part1 saved to HDD 2 Partition 4 (extended 3. logical Drive). Restored the image to HDD 2 Part 1.

    Now swaped HDD 1 and 2 in Bios.

    After restart and rebuild of Array I tried to restore the Image to RAID 0 unpartioned Area (NOW HDD 2 !). TI7 clamed not to be able to restore the image to the Drive where it is stored (HDD 2 (now 1) Partition 4).
    So I copied to HDD 2 (now 1) Part 1.... and it worked :eek:

    Sorry for my bad english...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.