Acronis True Image - Poll

Discussion in 'Acronis True Image Product Line' started by Jbmoar, Oct 8, 2005.

?

True Image User Satisfaction Comments

Poll closed Oct 22, 2005.
  1. TI 6 - Current User And Few Or No Problems Detected

    2.7%
  2. TI 6 - Current User And Many Problems Detected

    0 vote(s)
    0.0%
  3. TI 7 - Current User And Few Or No Problems Detected

    2.7%
  4. TI 7 - Current User And Many Problems Detected

    0 vote(s)
    0.0%
  5. TI 8 - Current User And Few Or No Problems Detected

    56.8%
  6. TI 8 - Current User And Many Problems Detected

    0 vote(s)
    0.0%
  7. TI 9 - Current User And Few Or No Problems Detected

    18.9%
  8. TI 9 - Current User And Many Problems Detected

    13.5%
  9. True Image Needs To Be Tested More Before I Purchase

    10.8%
  10. True Image 9 Needs To Be Discontinued Until Bugs Are Fixed

    32.4%
Multiple votes are allowed.
  1. Jbmoar

    Jbmoar Registered Member

    Joined:
    Aug 4, 2004
    Posts:
    112
    Location:
    San Jose,Costa Rica
    What does everyone think about true image so I Have created this Poll
     
  2. ^Ale

    ^Ale Registered Member

    Joined:
    Jul 6, 2004
    Posts:
    187
    Location:
    Italy
    No problems with 9.
     
  3. Peter Mac

    Peter Mac Registered Member

    Joined:
    Oct 7, 2005
    Posts:
    73
    TI9 absolutely does NOT work on my Windows 98 machine.
    I spent 5 HOURS fighting with it. I finally gave up and reinstalled TI 7 and it worked in 5 MINUTES!

    Good luck if you want to try using TI9 on Windows 98.

    I don't seem to have any problems with TI9 yet on XP (I bought it last week so I have the latest version).

    HOWEVER, I am afraid my backups will be no good after reading all of these horror stories. I am going to reinstall TI7 to get a safe backup.

    Can I still buy True Image 8.0?
     
  4. iamnotasoldier

    iamnotasoldier Registered Member

    Joined:
    Oct 11, 2005
    Posts:
    2
    I've only just downloaded the trial version for my Win98 and I've had problem getting it to even attempt to start a backup - it's just stops working ! Very poor so far - I ain't paying if it don't work