Acronis True Image Management: Windows XP Home admin$ problem

Discussion in 'Acronis True Image Product Line' started by apathy, Oct 16, 2005.

Thread Status:
Not open for further replies.
  1. apathy

    apathy Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    461
    Location:
    9th Circle of Hell(Florida)
    I've been using True Image 8 for a while now at work and recently at home. I figured that it wouldn't be too expensive for my small little network at the house. I was trying to install the true media agent on a windows xp home system and it can't find the share admin$ which is only found on xp pro/2k pro/nt etc.. Even Windows 98 has a way of installing the software.

    What do I do? Windows XP Home has removed this share and you can't use expert sharing. Some help would be wonderful.
     
  2. It'sme

    It'sme Registered Member

    Joined:
    Jul 2, 2004
    Posts:
    52
    Location:
    Middle Earth, NZ
    Are you referring to the TI Corporate Workstation 8.0 version. ?

    I re-call reading in the documentation that there was an issue with remotely installing agents on XP Home OS - ie. it can't be done - something to do with a limitation of that OS.

    (I'm hoping that limitation is going to be fixed in the rumoured MS SP3)

    Try to install the Agents manually on the remote machine and see if that works.

    Do post back and let us know how you get on - I have been looking at going doing the same route for my soho.

    Regards.
     
  3. jpumphandle

    jpumphandle Registered Member

    Joined:
    Mar 29, 2006
    Posts:
    1
    Partially good advice here.
    I installed the Agent on the remote computer, by installing it from the install file.

    When Acronis is run, you can now see the remote computer, but when you try to connect it says the Computer cannot be found on the network.

    So that's as far as it goes.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello jpumphandle,

    Thank you for purchasing Acronis Remote Disk Backup Software.

    Please accept our apologies for the delay with the response.

    The following quotation from the section 2.6.1 of Acronis True Image 8.0 Corporate Workstation User's Guide may solve the issue:

    If that's not the case then please try adjusting Windows Firewall setting in accordance with section 2.6.2 of the above mentioned User's Guide. Please also make sure that the option File and Printer Sharing in the Control panel → Windows Firewall → Exceptions is enabled on the remote computer.

    If nothing of the above helps then please create Acronis Report and Windows System Information as it is described in Acronis Help Post for both computer where Acronis Management Console is running and computer where Acronis Agent is installed. Please also describe your network structure in more details.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.