Acronis True Image Echo Workstation trial still active

Discussion in 'Acronis True Image Product Line' started by Diver1, Jun 25, 2009.

Thread Status:
Not open for further replies.
  1. Diver1

    Diver1 Registered Member

    Joined:
    Jun 25, 2009
    Posts:
    1
    Dear Acronis Support

    Some time ago we installed on 6 computers Acronis True Image Echo Workstation trial version.
    Also on each computer we installed Acronis agent (to connect remotely). After we
    created scheduled tasks on each computer.
    Everything was working perfectly during 14 days.
    After the 14 days expired we decided to order licenses .After 5 or 6 days we received it.
    On each computer we uninstalled (in Add/Remove programs in Windows XP) :
    1)Acronis True Image Echo Workstation trial
    2)Acronis agent

    Then according to information in license we downloaded Acronis True Image Echo Workstation using this link :

    http://download.acronis.de/sn/YOUR-SERIAL

    From this package on each computer first was installed locally Acronis License server ,added license (using the serial number which we received)
    After on each computer was successfully installed from downloaded package Acronis True Image Echo Workstation.

    First suspicious thing was that we still can see old scheduled tasks from trial
    version.Ok in my case we need to use this old scheduled tasks ,BUT the main problem is that backup tasks are not starting and in log file I see :

    Error 2009.06.24. 21:00:03 The Trial version of Acronis True Image Echo
    Workstation has expired.
    2 Error 2009.06.24. 21:00:03 Operation has completed with errors.

    How it is possible if
    Acronis True Image Echo Workstation trial was uninstalled ? And Acronis True Image Echo Workstation successfully connected to Local Acronis license server.

    Will this update : http://kb.acronis.com/content/1518
    help?

    Thanks in advance.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Diver1,

    Thank you for using Acronis Corporate Products

    The issue you are experiencing is well-known, and there are two things that you can do now:

    1) Please follow the procedure described in the article conserning this issue available in our Knowledge Base.

    2) You can wait a little bit, a new build that contains a fix for this issue will be released very soon (we have already released a new build with the respective fix for Acronis True Image Home 2009).

    Please accept our apologies for the inconvenience.

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.