Acronis True Image Echo Server for Linux problem

Discussion in 'Acronis True Image Product Line' started by zeljko, May 29, 2009.

Thread Status:
Not open for further replies.
  1. zeljko

    zeljko Registered Member

    Joined:
    May 6, 2009
    Posts:
    7
    I installed acronis for linux on suse 11.1 and when i start it i get this error:

    You must run a dkms build for kernel 2.6.25.5-1.1-pae (i586) first.

    - snapapi kernel module load failed.

    glibc version is: 2.8

    glibc version is: 2.8

    Data file gui_config.english not found
    Data file gui_config.english not found


    When i run dkms buid i get this error:

    dkms build -m snapapi26 -v 0.7.44 -k 2.6.25-5-generic --config /boot/config-2.6.25-5-generic --arch i686 --kernelsourcedir /usr/src/linux-headers-2.6.25-5-generic/

    Error! DKMS tree does not contain: snapapi26-0.7.44
    Build cannot continue without the proper tree.

    Any tip?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello zeljko,

    Thank you for using Acronis Corporate Products

    Please download the updated SnapAPI module and recompile it. The file is available here

    Thank you.

    --
    Oleg Lee
     
Thread Status:
Not open for further replies.