Acronis True Image Booting Problem

Discussion in 'Acronis True Image Product Line' started by James E Koehler, Mar 16, 2009.

Thread Status:
Not open for further replies.
  1. James E Koehler

    James E Koehler Registered Member

    Mar 16, 2009
    I installed Acronis Disc director in October, 2006. I have used it on many occasions and I am very pleased with it.

    BUT I have been having really serious problems with Acronis True Image Trial Edition that I downloaded from the Acronis website.

    It seems to be causing problems with booting up my PC which seem to be related to the master boot sector. I need to have a fix, the sooner the better.

    Please bear with the detail presented in the following which fully describes my problem.

    I have a Hewlett Packard DX2200 PC that came with an 80 GB hard drive installed. I have recently added a 250 GB hard drive for backing up my data and software.

    To start with: the 80 GB drive was plugged into the right-hand socket of the motherboard and the 250 GB drive was plugged into the left-hand socket.

    After installing the True Image Trial Edition I went through the procedure of creating a secure area on the new 250 GB drive.

    Then, using True Image, I backed up an image of my C partition (on the 80 GB drive) into the secure area (on the 250 GB drive).

    I then attempted to do a recovery after unplugging the 80 GB hard drive and plugging the 250 GB hard drive into the right-hand socket.

    This failed - I could not recover the backed-up system partition (on the 250 GB hard drive).

    I then returned the two Serial-ATA plugs to their original sockets - 250 GB to the left-hand socket and 80 GB to the right-hand socket..

    That is when the real trouble started.

    After after shutting the system down and pressing START button on the PC the following black-screen message appeared: "Starting Acronis Loader... Acronis Loader fatal error; Boot drive (partition) not found. Press <Enter> to try to boot your OS...".

    After pressing <Enter> the following black-screen message appeared: "Windows could not start because the following file is missing or corrupt: <Windows root>\system32\ntoskrnl.exe. Please re-install a copy of the above file".

    I was now unable to use PC with the the 250 GB drive connected.

    Unplugging the 250 GB hard drive enabled the PC to boot up as normal.

    I believed that the problem was somehow related to the master boot sector of the 250 GB drive.

    I tried to use a boot CD that I produced using True Image. That did not work.

    Assuming that the problem was related to booting I created a boot floppy disc that contains the following files copied from my C drive: (1) boot.ini, (2) NDETECT.COM and (3) ntdr.

    With this floppy disc in my external USB floppy drive this worked fine - Windows started OK.

    With the use of my PC having been restored I attempted to remove to the secure area and image of the C drive contained within it. This is with both hard drives plugged into the motherboard as described above.

    Although this operation seemed to proceed OK it failed to fix the problem.

    Now this situation has become VERY UNSATISFACTORY. I can now start Widows only when I have the floppy drive plugged in.

    According to various postings and forums and news groups that I have seen my problem seems to be related to the master boot record.

    What I want to know is how to fix the problem so that I can boot up my PC without having a floppy drive plugged into it.

    THIS IS IMPORTANT: My problems with True Image have raised a more general issue regarding Acronis True Image. The product is apparently aimed at both professional IT personnel and the general consumer with a home PC wanting to secure photos, emails, documents, etc as well as the system partition (C). Were an ordinary non-technical person to find his or her PC crashing on start-up because of the problems described above they would probably have no idea what was wrong. So they might take their PC to a repair shop and incur high costs in fixing the problem. The repair shop personnel may not even have sufficient expertise themselves to fix the problem.

    Thanks much in advance for your help.
  2. jmk94903

    jmk94903 Registered Member

    Jul 10, 2004
    San Rafael, CA
    I suspect that the problem is caused by the Startup Recovery Manager which may have been enabled when you created the Secure Zone on the 250GB drive. Do you see a "Press F11..." message to get into TI when you boot your computer? That's from the Startup Recovery Manager.

    You can boot from the TI Rescue CD and disable the Startup Recovery Manager which will restore the normal boot sector and MBR. You can also do this from TI in Windows.

    If the Secure Zone is created on a different drive from the boot drive, the system will not boot unless that drive is connected. That sounds like your problem.

    You really don't need to use a Secure Zone since you have a second hard drive. The SZ is most useful for people with only one hard drive. The Startup Manager is really only "safe" if the SZ is on the boot drive.

    There have been cases where people create a SZ on an external drive and activate the Startup Recovey Manager. When they disconnect the external drive, their system won't boot. Consequently, many of us just won't use this feature.

    Let us know if this helps.
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.