Acronis True Image 8.0.0.774 Boot CD Error

Discussion in 'Acronis True Image Product Line' started by Fulong, Nov 30, 2004.

Thread Status:
Not open for further replies.
  1. Fulong

    Fulong Registered Member

    Joined:
    Nov 30, 2004
    Posts:
    1
    Hello Everyone!

    Okay, here's the issue. When I insert my Acronis Booting CD, it doesn't work right anymore, because it hangs after reporting the following message:

    ide2: ports already in use, skipping probe

    Both my CDR and CDRW disk had worked before, and I tried making a new one, thinking the disk got damaged or so. Nothing different same action.

    I tried to reintstall the Acronis True Image program, same results...

    The computer system is teh same, for teh last few years, and this program had worked from version 7 before. I had only showed someone else why they should buy Acronis, for making things so easy, when it presented me this issue as above.

    I did learn that during the booting, after the BIOS, if I press the function key F11, I would get a small menu box, saying, "Linux Kernal Settings" with "Linux Kernal Commandline" with a filled in the box line the word, "quiet" of which if I just deleted and choose the ok button it would then display the Acronis CMD display with the probe working, as the screen fills with many new lines, until it hangs at searching for mouse.

    Everything else works fine with the computer. Maybe the upgrade to SP2 on my XP Pro changed something, and I didn't notice it until trying the Acronis booting CD until now?

    All issues with SP2 I have not experienced, as other seem to say. So, this leaves me to wonder, if I cannot find any other issues, none are listed in the event viewer for both applications and system, and everything works like before, but Acronis True Image now for the booting CD.

    I tried the CD on other PC's, and it does it job. So this looks like the CD is not at fault right?

    So in conclusion, I am wondering something must have been different, thinking with Acronis True Image, as it had worked before, but now appears to display a message that to me isn't providing me with the solution to fix.

    Any ideals here?

    Thank you... remember to have a nice day now!

    :D
     
Thread Status:
Not open for further replies.