Acronis True Image 2009 username/password error

Discussion in 'Acronis True Image Product Line' started by RPGash, Nov 30, 2008.

Thread Status:
Not open for further replies.
  1. RPGash

    RPGash Registered Member

    Joined:
    Nov 30, 2008
    Posts:
    4
    Hello forum peeps :]

    I'm getting an error trying to run a daily backup task with Acronis True Image 2009 (build 9646). I've not had this problem before, and i've done several backup's before of the same type.

    Edit: Windows Vista x64 SP1

    Here is my log of the error:

    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="9646" product="Acronis*True*Image*Home" task="2F0DF576-80DF-448A-A9F0-4F701E14B485" task_name="My Computer Backup1" uuid="500E9995-814E-4A61-A86E-57433A6B2790" version="12.0">
    <event code="2" id="1" level="2" message="Operation My Computer Backup1 started." module="100" time="1228049984" />
    <event code="11" id="2" level="3" message="Priority changed to High." module="100" time="1228049984" />
    <event code="503" id="3" level="2" message="Analyzing partition 0-0..." module="1" time="1228049985" />
    <event code="503" id="4" level="2" message="Analyzing partition F:..." module="1" time="1228049986" />
    <event code="503" id="5" level="2" message="Analyzing partition 1-5..." module="1" time="1228049987" />
    <event code="503" id="6" level="2" message="Analyzing partition 0-0..." module="1" time="1228049989" />
    <event code="503" id="7" level="2" message="Analyzing partition E:..." module="1" time="1228049989" />
    <event code="503" id="8" level="2" message="Analyzing partition 0-0..." module="1" time="1228049990" />
    <event code="503" id="9" level="2" message="Analyzing partition C:..." module="1" time="1228049991" />
    <event code="1015" id="10" level="4" message="User name or password for the remote resource {0} is incorrect. Please check user name and password and type it again." module="11" time="1228049992" />
    <event code="1001" id="11" level="4" message=" (0xB03E9)
    Tag = 0x65E40AA0B4873AA
    Specified file does not exist. (0x40011)
    Tag = 0xD460020904AF28E6" module="11" time="1228049993" />
    <event code="5" id="12" level="4" message="Operation has completed with errors." module="100" time="1228049993" />
    </log>

    I am 100% positive that i have the correct user name and password. I have no other backup's in the ASZ and i have even tried a run once task that requires no user name or password input and i still get the same error.

    Any help would be appreciated.

    Thanks.
     
    Last edited: Nov 30, 2008
  2. MrMorse

    MrMorse Registered Member

    Joined:
    Jun 12, 2008
    Posts:
    737
    Location:
    Germany
    Perhaps this thread helps: Click
     
  3. RPGash

    RPGash Registered Member

    Joined:
    Nov 30, 2008
    Posts:
    4
    Thanks. I'm getting the same problem as one of the posters on that thread.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello RPGash and MrMorse,

    Thank you for choosing Acronis Disk Backup Software.

    Please accept our apologies for the delay with the response.

    Most probably, this issue is related to incorrect credentials used to backup onto some network location (shaerd folder, NAS device etc).

    Please try to use a full UNC path (e.g. \\server\share\) instead of a mapped drive when the backup destination screen appears (in the string named Folder please specify path as suggested).

    If the issue still persists, please make sure that you can access the location manually via Windows Explorer and that you have enough privileges to save\change information in it.

    If the issue still persists, please let us investigate the situation and do the following:

    1. Provide us with the detailed information about backup you're trying to complete (source, destination, backup type)
    2. Send us the log with the error.

    - Start Acronis True Image Home;
    - Select Tasks and Log -> Log;
    - Choose the log entry which contains errors;
    - Click on the diskette icon, choose the location (folder) and save there;

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. To expedite the resolution we recommend you to use our Live Chat service after that. We will do our best to investigate the problem and provide you with a solution.

    Thank you.
    --
    Alexander Nikolsky
     
  5. RPGash

    RPGash Registered Member

    Joined:
    Nov 30, 2008
    Posts:
    4
    Thanks for the reply Alexander.

    It would seem that i've found a temp fix for my problem. I no longer use the ASZ for backup storage. It's running fine now, just backing up in "normal" hard drive space.
     
Thread Status:
Not open for further replies.