Acronis True Image 10 home ~ Unable to restore back up discs

Discussion in 'Acronis True Image Product Line' started by Alan King, Apr 27, 2009.

Thread Status:
Not open for further replies.
  1. Alan King

    Alan King Registered Member

    Joined:
    Apr 27, 2009
    Posts:
    2
    I have Acronis True Image 10 home with the update Trueimage 10.492_s_en.exe ~ ~snip~

    I have backed up disc 1 on my PC which is duo core running Windows Vista Home Premium. Disc 1 contains 3 partitions C ~ mainly Vista OS, E ~ Programme files & F ~ which has my Documents.

    I have done a quick format of E & F with the intention of restoring the backup with slightly different volumes ~ I needed to give the C volume a little extra space as things are getting a little cramped in there.

    On opening Acronis & selecting to Restore I complete the Wizard to restore E & F & click proceed. Acronis starts to do its business & soon asks for a restart.

    On restarting the Acronis Loader is initiated with the screen showing the ACRONIS logo & text which says 'Loading please wait'. Well having waited some 8 hours, nothing has happened! I have repeated this process several times including removing Acronis software from partition E & reinstalling on partition C.

    I have also tried running the 'Acronis Startup Recovery Manager' to no avail

    Do I need to uninstall Acronis & tidy up the Registry before it will work? If I am required to work on the Registry I will need very precise instruction from yourselves.

    What is the solution please?

    I am unable to use the Internet from my PC I am currently having to communicate using a friends PC @ brian @ leeds16.fsnet.co.uk
     
    Last edited by a moderator: Apr 27, 2009
  2. DwnNdrty

    DwnNdrty Registered Member

    Joined:
    Mar 28, 2007
    Posts:
    3,335
    Location:
    Florida - USA
    While you're awaiting suggestions, you should remove your s/n from the message.
     
  3. Alan King

    Alan King Registered Member

    Joined:
    Apr 27, 2009
    Posts:
    2
    Problem has been resolved. I was trying to restore 2 partitions where all that I needed to do was restore the files back on to there relative partitions.

    PS unable to remove my post as there is no edit button available.
     
Thread Status:
Not open for further replies.