Acronis True Image 10 Home - Corrupted Imaged?

Discussion in 'Acronis True Image Product Line' started by sallen48, Dec 9, 2006.

Thread Status:
Not open for further replies.
  1. sallen48

    sallen48 Registered Member

    Joined:
    Dec 9, 2006
    Posts:
    1
    Trying to figure out what's up with this software. Just purchased today and when I try and verify the image I've created the software states the image is corrupted. I'm using XP Home edition and creating the image on a USB drive. I tried changing the split from 4.3G to Automatic, but the results were the same. I am using build 4871 which I believe is the latest. Right now I'm not too impressed with this software (converted Ghost user ... I may go back). Any help is appreciated.

    Steve
     
  2. seekforever

    seekforever Registered Member

    Joined:
    Oct 31, 2005
    Posts:
    4,751
    First, run chkdsk X: /r on ALL your partitions. Substitute X with the drive letter of the partition. Reboot required for C.

    Second, save your image to an internal drive if you can and try the validation. Another physical drive or partition is best but if you only have one partition and there is enough space save it to it, usually C. Ignore any warning msg. (You will not be able to restore from this partition since the first thing it does is wipe the partition.) Creating an image to an internal drive is usually the least problematic location. Some USB hardware doesn't play nice and fails with very large files. If Ghost works, I doubt this is your problem but it is a process of elimination.

    Third, run memtest86+, free from www.memtest.org , overnight at least. The validation mechanism is a checksum calculation and the calculated checksum is compared to the one created with the archive and stored in the file. It only takes one bad bit in the checksum calculation to declare a multi-gigabyte archive corrupt. TI is known to really work out memory and the fact you haven't knowingly experienced problems with RAM before doesn't mean it is perfect. A bad byte in a jpg for instance might not cause any problem at all.

    Ensure your system is not overclocked or using aggressive timings.

    Look in the XP event viewer system log for any reports related to your disks etc. I had a marginal SATA cable which was recorded in the event viewer logs.
     
  3. Long View

    Long View Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    2,295
    Location:
    Cromwell Country
    Steve - as a test try making an image to another partition on your hard drive.
    My bet is on a USB issue - bad/poor cable. If you can make and verify an image to another partition then I would try another cable or even another usb drive.
    I have had this problem but only once and it was with a rather picky PIKA One USB external. Other drives worked just fine.
     
  4. foghorne

    foghorne Registered Member

    Joined:
    Sep 27, 2005
    Posts:
    1,389
    Location:
    Leeds, Great Britain
    Hi Steve,

    imv seekforever and Long View offer you good advice and the most likely causes lie in their answers.

    To summarise

    1. Make sure you are not running overclocked. Check that your memory timings in the BIOS are not too optimistic.
    2. Make an image on your internal drive to see if that verifies OK (i.e. to prove your USB drive)
    3. Don't be proud. Test your memory. You might be surprised how many people hit this problem and discover bad RAM. I suggest you don't skip this
    check.
    4. Make sure you run chkdsk /R on the source drive in case your disk is carrying errors.

    Good Luck.

    F.
     
    Last edited: Dec 9, 2006
  5. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Another thing, if your USB drive is attached through an external hub, disconnect it and connect it straight to a motherboard socket, and try and use a rear USB socket as these often use a different channel/host controller to the front ones.

    Colin
     
Thread Status:
Not open for further replies.