Acronis TI 11 boot CD recovery freezes on VAIO VGN-FZ31Z notebook

Discussion in 'Acronis True Image Product Line' started by VijghenPh, Jul 15, 2009.

Thread Status:
Not open for further replies.
  1. VijghenPh

    VijghenPh Registered Member

    Joined:
    Oct 3, 2006
    Posts:
    22
    Background:

    As I had a unstable solution of VAIO multimedia appliactions after having installed an upgrade of my VAIO media software, I decided to go for an image recovery on my VAIO VGN-FZ31Z notebook.

    I was confident this would work as a charm as I have full and incremental backup through Acronis True Image 11.

    But it appeares that the restore process "hangs" systematically at 20% : there is no more hard drive activity ongoing. Letting it run for a night don't indicate any progress: cold reboot was required. Already tried 8 times: always the same behaviour.

    I then tried with different "patch level" of Acronis True Image 11 boot CDs but could neither succeed.

    I unfortunately don't have an image of the very last patch (8101) to try, ...but, altough I have a backup of the distribution/key, I am not in a position to generate the image anymore as I can not boot on Windows. I really don't understand why it is not possible to download a .iso image to burn from Acronis site - license right probably, causing troubles to licensed users !? :( -.

    Already two long nights and still no solution... One can be a 17-years experienced IT engineer and still face really though system management challenges at home ;(

    The next steps I am gonna try are:
    - transfer the images to different locations (internal drive partition, external USB, network machine) and try restore from those
    - run the restore from the boot CD on another machine to an "external USB drive" partition that I could then "just clone" back on my PC.
    - also try the safe mode versions.

    Questions to the forum:
    * did anybody experienced such a thing (hanging of restore?)
     
    Last edited: Jul 15, 2009
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    Have you tried the quiet acpi=off noapic option detailed in Section II of the PLEASE READ BEFORE YOU POST thread?

    Does the image validate successfully?

    Acronis has added the ability to download the ISO files for TI. Is it not showing as an option in your account?

    Acronis Support may also be able to provide you with an ISO file of the trial version of TI 2009. It may provide better support for the notebook.
     
  3. VijghenPh

    VijghenPh Registered Member

    Joined:
    Oct 3, 2006
    Posts:
    22
    After two nights of trials I finally found a work around. :argh:

    The images were taken on a distinct partition of the notebook internal drive. The restore process from the boot CD was systematically blocking when restoring on the system partition (from the same internal drive thus). This issue appeared systematically, about 15x times!

    As the notebook is usually very reliable, I suspect a problem of the Acronis boot CD, not of the hardware (although the hard drive was obviously receiving a high load of operations).


    Here is what I finally did to resolve the issue: :D

    1/ I connected an external USB drive
    2/ I select 'F10' when booting on the maching in order to go to the internal VAIO recovery tools (available on a dedicated hidden VAIO partition).
    3/ I used the VAIO tool to copy of the Acronis backup files from the partition of the internal drive to the USB drive. This took 7 hours for 6 Gb!!!
    4/ I rebooted on Acronis BootCD and restored from the external USB drive (not from the images on the internal partition) ... and went to the office
    5/ good news: when back from work, the backup had succeded!!!!!
     
Thread Status:
Not open for further replies.