Acronis Snap Deploy 3 for Workstation

Discussion in 'Other Acronis Products' started by softel, Jul 28, 2009.

Thread Status:
Not open for further replies.
  1. softel

    softel Registered Member

    Joined:
    Jul 28, 2009
    Posts:
    2
    I have created a master imaage and with the help of Universal deploy, I was able to successfully create a duplicate version of an installation on another PC.

    The problem I have, is for some reason the source PC has now become unbootable.

    I thought I could just use the original master image for this PC and it does work albeit with a strange problem.

    Everytime I boot the system, it creates a randomly named account with administrators privileges, e.g. I have accounts called A602238E91, A71C596129, A77F9DDD15, etc.

    I notice also that os_patcher.exe is running on every boot and there is a PCI driver not recognised, despite the the machine being PC that I created the image with!

    Thye PCI error reads: E001D0194: Device driver 'PCI\VEN_8086DEV_2652SUBSYS_01771028REV_03'

    Any clues as to what is happening, or more the point, how to fix it would be greatly appreciated? This issue has really stitched me up.
     
    Last edited: Jul 28, 2009
  2. softel

    softel Registered Member

    Joined:
    Jul 28, 2009
    Posts:
    2
    It was my fault, in part, I had changed the BIOS to factory defaults and this presented the disks differently to the OS. The master image had a different BIOS setting. Although I couldn't figure out why the UD didn't work and allow me to add drivers later.
     
Thread Status:
Not open for further replies.