Acronis Snap Deploy 3 Error 1,13,3,0

Discussion in 'Other Acronis Products' started by cybcow, Mar 18, 2009.

Thread Status:
Not open for further replies.
  1. cybcow

    cybcow Registered Member

    Mar 18, 2009
    I am using Acronis Snap Deploy 3 Build 3183 on a Dell 755 optiplex with windows xp professional 32 bit service pack 2.

    I am taking a master image located on the local machine that ASD3 is installed on and trying to deploy to a remote machine using the ASD Agent. The agent is recognized in the ASDMC and as soon as I deploy I get errors. The log below is from the start when the remote terminal queries to deploy until it errors out. Basically I hit deploy, the remote terminal waits about 3 seconds and then restarts.

    <event code="0" id="39" level="2" message="Host '' with MAC address '00112523C186' queries for deployment." module="100" time="1237388571" />
    <event code="0" id="40" level="2" message="Session 'Default': Join client ''." module="100" time="1237388571" />
    <event code="0" id="41" level="2" message="New script session 'Session 3' was added." module="100" time="1237388613" />
    <event code="0" id="42" level="2" message="File 'C:\Documents and Settings\jhorgos.CASTER\My Documents\Acronis Master Images\HMILoad20090318.tib' is accepted to download from FileServer as '1346812740202672'." module="100" time="1237388613" />
    <event code="0" id="43" level="2" message="Session &quot;Session 3&quot; was renamed to &quot:Deployment template 3/18/2009 9:11:56 AM&quot;." module="100" time="1237388613" />
    <event code="0" id="44" level="2" message="Session 'Deployment template 3/18/2009 9:11:56 AM': Join client ''." module="100" time="1237388613" />
    <event code="0" id="45" level="2" message="Remove client '' from session 'Deployment template 3/18/2009 9:11:56 AM'." module="100" time="1237388628" />
    <event code="1" id="46" level="4" line_tag="0x9C5A16066A60D493" message="Host '' failed to deploy." module="52" time="1237388628" />
    <event code="13" id="47" level="4" line_tag="0xDAD3B897C8205471" message="Operation was canceled." module="51" time="1237388628" />
    <event code="0" id="48" level="2" message="Session 'Deployment template 3/18/2009 9:11:56 AM' is removed." module="100" time="1237388628" />
    <event code="3407876" id="49" level="5" message="Specified session ID not found." module="100" time="1237388631" />
    <event code="0" id="50" level="4" message="Session manager: Session 0 to remove not found " module="100" time="1237388631" />

    What am I doing wrong?
  2. jcpb72

    jcpb72 Registered Member

    Mar 15, 2009

    I was having the same problems.....The documentation is very poor, and doesn't cover enough technical questions or helps in troubleshooting......a few quick questions:

    1) Does the Image deploy in Unicast Mode?

    2) And if "YES", when you deploy in MultiCast mode is your Software Firewall Switched "Off"

    I found, it would only work in Unicast Mode rather than Multicast Mode.....

    But ZoneAlarm was still blocking the Multicast Addresses, even after I allowed access to those Addresses.

    Been mucking around with it to open all the the ports and addresses, couldn't get it to work even after googleing the subject........Not much on the topic out there.

    Easier just to shutdown ZA Pro and use the Windows Firewall for that moment that i was deploying......

    Speaking of MultiCasting, might be worth your while to get a IGMP Switch, if you haven't got one already.

    The LinkSys SLM2008 seem to be the Cheapest I've seen.

    Hope that helps :)

    Last edited: Mar 21, 2009
  3. cybcow

    cybcow Registered Member

    Mar 18, 2009
    The image would not deploy in unicast mode. I made sure to disable my windows firewall and uninstall my McAfee antivirus and still no luck.

    I setup another windows xp machine that was an older ibm thinkcentre P4 with xp and still no luck. I ended up trying it on a windows 2003 server and it worked flawlessly. No clue why.
    Last edited: Mar 26, 2009
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.