Acronis Restore Failed

Discussion in 'Acronis True Image Product Line' started by coldhoist, Jul 12, 2008.

Thread Status:
Not open for further replies.
  1. coldhoist

    coldhoist Registered Member

    Joined:
    Jul 12, 2008
    Posts:
    1
    For the first time, I had to use Acronis Restore. Unfortunately, the restore failed. After the computer rebooted to the Acronis screen, nothing happened. I waited for ten minutes and still nothing, no activity.

    What happened? What did I do wrong? Thanks

    coldhoist
     
  2. K0LO

    K0LO Registered Member

    Joined:
    Mar 9, 2006
    Posts:
    2,591
    Location:
    State College, Pennsylvania
    Try the restore from the recovery CD.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello coldhoist,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for delayed response.

    Please make sure you use the latest build of the respective version of Acronis True Image. To get access to updates you should first register your software. Don't forget to recreate Acronis Bootable Rescue Media after updating.

    Please try performing the operation using Acronis Bootable Rescue Media, as suggested by k0lo.

    If the latest build doesn't solve the problem, please try booting with "acpi=off noapic" parameter as it is described in Acronis Help Post.

    Note that if you use an older version of Acronis True Image (version 8.0 or lower) you should press F11 button when the "Starting Acronis Loader..." message appears and not when the selection screen appears (Acronis True Image 8.0 Bootable Rescue CD for example does not have any selection screen).

    If the issue persists, could you please clarify, what version of Acronis True Image are you using? You can find the full version name and build number by going to Help -> About... menu in the main program window.

    Thank you.
    --
    Marat Setdikov
     
  4. jmk94903

    jmk94903 Registered Member

    Joined:
    Jul 10, 2004
    Posts:
    3,329
    Location:
    San Rafael, CA
    What version of TI are you using and what build?

    What operating system is on this computer?

    Tell us something about the computer. How old is it? Brand & model? Do you know if it has SATA hard drives?

    Where is the backup image stored? Internal drive, SecureZone? USB external drive?

    Did you see any text after the system rebooted? When you tried the TI Rescue CD did you see any text on the screen?
     
Thread Status:
Not open for further replies.