Acronis os selector keeps disappearing

Discussion in 'Other Acronis Products' started by bobbygr, Feb 2, 2005.

Thread Status:
Not open for further replies.
  1. bobbygr

    bobbygr Registered Member

    Joined:
    Jan 25, 2005
    Posts:
    3
    Acronis os selecter keeps disappearing. I go to tools and activate it - then it's ok for a couple of boots.

    Then.... I get a message "MBR error 3" or something like that... and then windows xp boot takes over the MBR (acronis is missing).

    I activate it again... it works for a couple boots... and then is missing again...

    How can I correct this?

    I'm thinking of using system commander - but I'm scared to either uninstall the os selector or install system commander on top of it.

    Can I uninstall OS selector without making my machine unbootable.

    WHY ISN"T THIS WORKING?

    Please help...

    Bob
     
  2. hoser_d

    hoser_d Registered Member

    Joined:
    Dec 18, 2004
    Posts:
    43
    I have the same problem. I figured that the master boot record was corrupt so I ran the FIXMBR command and then rebooted into Windows to activate OS Selector and it did the same thing. It worked for a couple of reboots and then no more. My computer would just boot straight into Windows. Any ideas?
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello bobbygr and hoser_d,

    Thank you for choosing Acronis software (http://www.acronis.com/homecomputing/products/).

    We are really sorry for the inconveniences.

    Could you please send a letter with the description of the problem or the link to this thread to support@acronis.com? Acronis Support Team will certainly help you to solve the issue.

    Thank you.
    --
    Ilya Toytman
     
Thread Status:
Not open for further replies.