Acronis Loader Fatal Error

Discussion in 'Acronis True Image Product Line' started by JeffTI10, Feb 25, 2007.

Thread Status:
Not open for further replies.
  1. JeffTI10

    JeffTI10 Registered Member

    Joined:
    Feb 3, 2007
    Posts:
    13
    I did an image restore from the Acronis True Image 10 boot cd. The restore went well and all seems to be working. However, when I boot without the recovery CD, I get the following message" "Acronis Loader fatal error: Boot drive (partition) not found. Press enter to try to boot your OS." When I press enter, the computer boots normally. What happened and how do I fix this?


    Jeff
     
  2. Ralphie

    Ralphie Registered Member

    Joined:
    Oct 8, 2006
    Posts:
    952
    Location:
    Florida
    I'm sure I've seen someone else report this, but I don't remember the solution ... try a search on the forum.
     
  3. gpara

    gpara Registered Member

    Joined:
    Mar 4, 2007
    Posts:
    1
    Location:
    Kentucky
    Hey all I did was install the 10.0 program and I am now getting the exact same error boot meesage. If I press enter boot procedes normally.I have rebooted and run utilities but no fixo_O??:( o_O
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello JeffTI10 and gpara,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please follow the instructions in this post.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.