Acronis Hidden Partition Recovery Issue?

Discussion in 'Acronis True Image Product Line' started by Breathless, Jun 27, 2006.

Thread Status:
Not open for further replies.
  1. Breathless

    Breathless Registered Member

    Joined:
    Jun 27, 2006
    Posts:
    2
    I made a complete backup of my C drive to the hidden Acronis partition (which is also stored on the same physical disk drive) while in windows.

    The image is verfyable and completely visible while in windows.

    I booted to the hidden startup partition just to see if my image was easily restorable and low and behold True Image says that "there are no backups stored in the hidden recovery partition"...?

    It is seen completely while in windows but not after I've booted from the hidden startup partition.

    There are no external hard drives involved, no boot cd's.... just a plain attempt to view the drive C image that I've created on the hidden partition from the startup mode (F11)...

    This is on a fresh reformat with XP SP2 installed. The latest version of True Image and the Acronis Drivers have been installed.

    Any ideas on what is going on? Thanks guys...
     
  2. TheWeaz

    TheWeaz Registered Member

    Joined:
    Jul 9, 2005
    Posts:
    1,562
    “The image is verfyable and completely visible while in windows.”
    What does that mean?
    You should be able to see the ASZ partition from Disk Management, but you cannot see any files/images stored there. If you can see the .tib file, then I’d have to guess that it is NOT in the ASZ.
     
  3. Breathless

    Breathless Registered Member

    Joined:
    Jun 27, 2006
    Posts:
    2
    Ok, I will try to be clearer...


    I mean within the true image program, when I go to restore my backup in True Image, I go to select the location of where the backup is located, which would obviously be the hidden true image partition....

    When I do this within windows xp in the Acronis True Image program, it recognizes that the hidden partition contains my backup (which was made in windows xp in True Image). I have no problems browsing through the backup or doing a complete restore from within the windows xp operating system....

    HOWEVER...

    If I then try to restore the same image from the Acronis True Image boot environment (press F11 while the computer is booting up), and try restore my image by selecting which location contains my image (which is obviously the hidden partition), true image gives me an error message saying "there are no backups stored in the hidden recovery partition". In other words, it does not see that I made the backup at all... EVEN THOUGH IT DOES SHOW that there is 12 out of 16 Gigabytes remaining in the size of the hidden partition. So, it knows that space has been taken up on the hidden partition, but it doesn't recognize that an image is there and gives me that error message.

    Any ideas?
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Breathless,

    Thank you for choosing Acronis Disk Backup Software.

    Please create the bootable rescue media with the latest build (3666 for Acronis True Image 9.0), boot your computer from it and see whether the problem with Acronis Secure Zone persists.

    If the problem remains, please create Acronis Report and Linux system information (sysinfo.txt) as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Tatyana Tsyngaeva
     
Thread Status:
Not open for further replies.