Acronis Echo Server "Logon Failure"

Discussion in 'Other Acronis Products' started by fuat, Apr 18, 2008.

Thread Status:
Not open for further replies.
  1. fuat

    fuat Registered Member

    Apr 18, 2008
    I had use Acronis Enterprise Server before properly without problem.I ve just buy Echo server which is the newest version.While i try to send Acronis Components to a remote computer i got an error message about "login failure"
    But i m a domain admin.I try to type IP adress instead of Computer name but got same error.After i started manually the service of Acronis at the client side .... tried to make service as Network Service and start again...Closing Windows Firewall and check Local Security Policy of Network Acess(Security of sharing for Local Accounts)(Classic).At the end of my test i tried to install agent manually to the computer.But i got same error message."Logon Failure"
    Please give me a solution.

Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.