Acronis Agent in Linux stops

Discussion in 'Acronis True Image Product Line' started by ufo8mydog, Aug 15, 2008.

Thread Status:
Not open for further replies.
  1. ufo8mydog

    ufo8mydog Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    2
    I am having several problems with Acronis 9.5 (Build 8076) on Linux

    I was able to install the Agent on my Centos4 box after doing a dkms build. Immediately after install it claimed that it could not start the agent, which was a bit strange. Nevertheless, I ran /etc/init.d/acronis_agent start which gave me a green Ok.

    However, when I tried an agent stop, it displayed "line 35: kill: (22772) - No such process", which suggested that the service had started momentarily but then stopped by itself.

    I verified this by running ps -ef | grep acronis immediately after the start command, the agent process was nowhere to be seen.

    What am I doing wrong here?

    The second question was with the Management Console. Can i use a fully-qualified domain name or do i need to refer to the linux host via an internal IP? The console could not connect to my CentOS box by FQDN, but that is probably related to the problem above.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello ufo8mydog,

    Thank you for choosing Acronis Remote Server Backup Software.

    We are sorry for delayed response.

    Please download and install the latest build (8115) of Acronis True Image Echo Enterprise Server. To get access to updates you should first register your software. Please make sure to update all installed components (including Acronis Agents), as they need to be the same build to interact properly.

    If the latest build doesn't solve the problem, please collect some information to let us investigate it thoroughly:

    Please download the Linux System Report utility available here and do the following to create the report:

    - Unpack the archive: # tar xvf sysinfo.tar
    - Make the script executable: # chmod +x sysinfo
    - Run the executable: # ./sysinfo

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will do our best to investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.