Acrnois True Image VSS Problem Freezes Server

Discussion in 'Acronis True Image Product Line' started by digitalfeet, Feb 17, 2009.

Thread Status:
Not open for further replies.
  1. digitalfeet

    digitalfeet Registered Member

    Joined:
    Feb 17, 2009
    Posts:
    1
    When the acronis VSS service starts up during the backup the windows 2003 server freezes and doesn't respond to any commands. I am forced to power cycle the servers in order to get them back online. We can assure you that the freezing is a direct result of having VSS on and we are now at the point where we have disabled acronis VSS in order to resolve the problem. The version of the snapapi.dll file that I am using is 3.3.0.359. One of the servers contains SQL 2000, Exchange 2003, and Active Directory, and the other server only contains SQL 2005. This problem has happened on several servers using different acronis snapapi.dll versions. There are plenty of available resources during the time of the backup, so this is not resource related. When the backup starts this information error is tracked “lsass (552) Shadow copy 6 freeze started.”

    Followed by this error message “lsass (552) Shadow copy 6 time-out (70000 ms).”

    And this error message “certsrv.exe (1648 ) Shadow copy 6 time-out (70000 ms).”

    And finally this error message “Exchange mailbox Server response timeout: Server: [slwmaster.DSSLAW.local] User: [Davidshankman@slw-law.com]. Exchange ActiveSync Server failed to communicate with the Exchange mailbox server in a timely manner. Verify that the Exchange mailbox Server is working correctly and is not overloaded.”


    Can you please investigate?
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello digitalfeet,

    Thank you for using Acronis Corporate Products

    First of all, please make sure that you are using the latest build of Acronis software. If the build number differs from the latest one, please log in to your account, download the latest build, install the product and update all the components.

    If this doesn't help, please collect the Event logs and sysinfo file and use our Live Chat service here in order to receive immediate support.

    Thank you.

    --

    Oleg Lee
     
Thread Status:
Not open for further replies.