Abode Flash Player (?)

Discussion in 'other software & services' started by JRCATES, Feb 5, 2007.

Thread Status:
Not open for further replies.
  1. JRCATES

    JRCATES Registered Member

    Joined:
    Apr 7, 2005
    Posts:
    1,203
    Location:
    USA
    I received an alert when I booted up the PC the other day saying that (the formerly Macromedia) Adobe Flash Player had a new version and asked if I wanted to upgrade. After researching a little about it, I decided to go ahead with the upgrade.

    Now here's the thing. In my Firefox browser....the new version (9,0,28.0) is correctly identified. However....Internet Explorer 7 says that the version is still 8,0,24,0 :blink:

    Seems I've read that there are some "issues" between the NEW Flash version and IE (6 and 7)....but wouldn't IE at least correctly identify the newer version o_O
     
  2. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
  3. dhopley

    dhopley Registered Member

    Joined:
    Sep 20, 2005
    Posts:
    19
    Location:
    UK
    Hi , another interesting thing about the new version is that on the Adobe Flash Player site it says that the latest version is not suitable for Windows Legacy systems 95 - NT , but in error I downloaded it to my Windows 98SE with Firefox 2.0.0.1 and it seems to work fine
     
Loading...
Thread Status:
Not open for further replies.