AAAARRRRGGGGH!!! Drowning in problems

Discussion in 'other security issues & news' started by confusedrus, May 30, 2004.

Thread Status:
Not open for further replies.
  1. confusedrus

    confusedrus Registered Member

    Joined:
    May 11, 2004
    Posts:
    13
    :'( I tried to download zone alarm, it tells me I have a new IP address. Ran MSBA and it tells me my firewall is not enabled, and that I have 3 user accounts. Multitude of errors on error log. I can't seem to update anything.

    One thing says I'm not connected to the internet server, but I am. Keep getting message "done but with errors on page".

    I am relatively new to this, so be gentle. I am attaching a little of my error log. I have no idea what any of this means.

    28, 2004 Service Control Manager The Application Management service terminated with the following error: The specified module could not be found.
    May 28, 2004 Service Control Manager The Application Management service terminated with the following error: The specified module could not be found.
    May 28, 2004 Service Control Manager The Application Management service terminated with the following error: The specified module could not be found.
    May 28, 2004 Service Control Manager The Application Management service terminated with the following error: The specified module could not be found.
    May 28, 2004 Service Control Manager The Application Management service terminated with the following error: The specified module could not be found.
    May 28, 2004 Service Control Manager The Application Management service terminated with the following error: The specified module could not be found.
    May 28, 2004 Service Control Manager The Application Management service terminated with the following error: The specified module could not be found.
    May 28, 2004 Service Control Manager The Application Management service terminated with the following error: The specified module could not be found.
    May 28, 2004 Service Control Manager The Application Management service terminated with the following error: The specified module could not be found.
    May 29, 2004 System Error Error code 10000050, parameter1 fb69601c, parameter2 00000000, parameter3 f4c6e435, parameter4 00000000.
    March 29, 2004 Applicatio n Error Faulting application ccpm_0~1.exe, version 3.0.0.237, faulting module ccpm_0237.dll, version 3.0.0.237, fault address 0x00021100.
    March 29, 2004 Applicatio n Error Fault bucket 34058500.
    March 30, 2004 Applicatio n Hang Hanging application IncMail.exe, version 2.5.0.1361, hang module hungapp, version 0.0.0.0, hang address 0x00000000.
    March 31, 2004 Applicatio n Hang Hanging application SpySweeper.exe, version 2.6.1.45, hang module hungapp, version 0.0.0.0, hang address 0x00000000.
    April 2, 2004 Microsoft Works None
    April 2, 2004 Microsoft Works None
    April 2, 2004 Applicatio n Hang Hanging application msn6.exe, version 7.2.10.1600, hang module hungapp, version 0.0.0.0, hang address 0x00000000.
    April 13, 2004 Microsoft Works None
    April 20, 2004 Microsoft Works None
    April 20, 2004 Applicatio n Error Faulting application explorer.exe, version 6.0.2800.1221, faulting module unknown, version 0.0.0.0, fault address 0x01619bda.
    April 20, 2004 DrWatson The application, C:\WINDOWS\Explorer.EXE, generated an application error The error occurred on 04/20/2004 @ 18:07:19.412 The exception generated was c0000096 at address 01619BDA ()
    May 25, 2004 Applicatio n Error Faulting application hh.exe, version 5.2.3644.0, faulting module itss.dll, version 5.2.3644.0, fault address 0x00007829.
    May 25, 2004 DrWatson The application, C:\WINDOWS\hh.exe, generated an application error The error occurred on 05/25/2004 @ 02:05:01.246 The exception generated was c0000005 at address 65E27829 (itss)
    May 29, 2004 Applicatio n Error Faulting application msimn.exe, version 6.0.2800.1123, faulting module inetcomm.dll, version 6.0.2800.1409, fault address 0x0000f215.
    May 29, 2004 DrWatson The application, C:\Program Files\Outlook Express\MSIMN.EXE, generated an application error The error occurred on 05/29/2004 @ 20:32:16.367 The exception generated was c0000005 at address 5EC0F215 (INETCOMM!MimeOleCreateVirtual Stream)
    May 29, 2004 Applicatio n Error Faulting application msimn.exe, version 6.0.2800.1123, faulting module inetcomm.dll, version 6.0.2800.1409, fault address 0x0000f215.
    May 29, 2004 DrWatson The application, C:\Program Files\Outlook Express\MSIMN.EXE, generated an application error The error occurred on 05/29/2004 @ 20:32:59.238 The exception generated was c0000005 at address 5EC0F215 (INETCOMM!MimeOleCreateVirtual Stream)
     
  2. confusedrus

    confusedrus Registered Member

    Joined:
    May 11, 2004
    Posts:
    13
    I feel so alone

    Hi there, me again. I am hoping someone will take pity on me and help me understand what might be going on with my computer. Previous post at about 5 a.m. :eek:
     
  3. blabhead

    blabhead Registered Member

    Joined:
    May 18, 2004
    Posts:
    55
    Location:
    Massachusetts,U.S.A.
    Re: I feel so alone

    well you are not alone,but i think maybe you should go up to adware,spyware and hijack forum and look for help there.
     
  4. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi confusedrus,

    At the moment I am struggling with where your post would be best placed since you've mentioned installing ZoneAlarm, and if this is a firewall issue or if there is something else happening on your system caused from a previous problem. :doubt:

    You did have a log posted in the 'adware/spyware/hijack cleaning forum' not to long ago, and it looked like a similar problem to this one now mentioned, had been resolved.

    https://www.wilderssecurity.com/showthread.php?t=33599

    If you think this is the same recurring problem, then you might want to go back to your thread in the other forum and repost a new log. But if you think this problem is now related to installing ZA, then I will move this thread to the "Other Firewall Forum".

    But I must ask that you do not start new threads relating to the same problem as it becomes too confusing to keep up with for those that want to help you.

    Regards,

    snap
     
  5. confusedrus

    confusedrus Registered Member

    Joined:
    May 11, 2004
    Posts:
    13
    I apologize for the new thread. I searched all over to see what I was to do if I didn't get a response (is it called bumping?). Please advise me on the protocol. I will run another log and post to the proper forum. Could you please help me on how I post my log without starting a new thread, or should I start a new thread in this caseo_O

    I don't think it is related to Zone Alarm. Zone Alarm did not finish installing as I did not want to give the new IP address a name, as it prompted. The IS chap told me I should uninstall it, but to get the complete directions from their web site...and if it said anything about going into the registry to "get professional help" (for the computer, not my head). As it stands, Zone Alarm is still hanging halfway installed and I fear touching anything else on this &*()^)%^* machine.

    I am worried that someone may have hacked into my computer and has set themselves up as an administrator (could this be true?) My service provider says on their end I am shown as connected, Nod 32 says I show as connected, however, I can't seem to update anything such as Nod 32 which fails connecting to server, as well as adaware etc. I was advised by my server to run housecall.trendmicro and it did find some malware. That has been removed. I know it was found in the registry. Again, I thank you for all your support and help. I will be patient as I know I am not really alone.
     
  6. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi confusedrus,

    I understand your frustration in trying to resolve unknown issues, but multiple threads will not get you more help, in fact just the opposite as it becomes too difficult to narrow down the problem when people do not know what has been posted or advised in each thread. So it is always wise to stay with one thread for one specific problem until a solution is found. :)

    Since your log in the adware/spyware/hijack cleaning forum is only a week old, and the issues do seem to relate to the previous ones in that thread, I would do another scan with Hijackthis and post a "Reply" to the existing thread there (the link to it is in my post above). You can just click on the Post Reply button in that thread and post your new hijackthis log with a description that similiar problems have returned.

    It is also likely the the problems you are now having could be compounded with having a half install of ZA. If this is the case too, then once your hijackthis log has been reviewed and any noted problems addressed, we can look for taking the other steps to uninstall ZA completely.

    And you are never alone here....but sometimes we do need a bit of time to figure out what is wrong and post the correct help back. ;)

    Regards,

    snap
     
  7. confusedrus

    confusedrus Registered Member

    Joined:
    May 11, 2004
    Posts:
    13
    Thank you again. I was really not sure where (or how) to send things back and forth.
    If I understand correctly, if I am on the same subject, I post a reply, but if I am on another topic altogether I post a new thread. I hope I have this right. I appreciate any help and advice you can give me. I have just recently found these forums, and am a little clumsy. I hope I wasn't sounding pushy, I found a different forum before I found yours, and they stated if you didn't receive a response within so many hours, you may have been overlooked, and to post again.

    Thank you for all your encouraging words and help. I have a feeling I will need it a lot.

    As Always
    Confusedrus
     
Loading...
Thread Status:
Not open for further replies.