A Wrench for these Errors Please!

Discussion in 'Acronis True Image Product Line' started by Pelicans, Mar 20, 2006.

Thread Status:
Not open for further replies.
  1. Pelicans

    Pelicans Registered Member

    Joined:
    Mar 20, 2006
    Posts:
    9
    True Image Home 9.0

    On a Toshiba P30 laptop writing to different external USB cased ATA hardrives. It writes and verifies OK most of the time (to its secure spot) but right after I have it write and verify (OK), I check it as well. Errors and a bunch of them..... This is "true" and the image is in error.

    Has anyone got a grip on this? I have no other issues with this computer or other software. I have started out with a new fresh system XP Home and still the result is the same.

    Where are the errors comming from?

    - Greg
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Pelicans,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please make sure you use the latest build (2337) of Acronis True Image 9.0, which is available on our web site at http://www.acronis.com/homecomputing/support/updates/

    To get access to updates you should first register your software at http://www.acronis.com/homecomputing/registration/

    We recommend you to create a new Acronis True Image Bootable Rescue Media, because each new build brings such improvements as better hardware support etc.

    Additional information on creating bootable media can be found in the Chapter 10 of Acronis True Image User Guide which is available at http://www.acronis.com/homecomputing/download/docs/

    Could you please describe the issue in more details: what error message you received when checking the image archive?

    Could you please also tell us if you use Acronis True Image Bootable Rescue Media or did you use Acronis True Image in Windows in order to create and check the images?

    Thank you.
    --
    Aleksandr Isakov
     
  3. Pelicans

    Pelicans Registered Member

    Joined:
    Mar 20, 2006
    Posts:
    9
    I run the latest software on a update clean system. the file was checked in windows not on the recovery CD. The external case is (Welland on the box but Bytecc on the aluminum case. USB2 and 1394a combo. The drives are either Western digital carvar 250G or Maxtor 80. A Sample of the continuing errors:

    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="2337" product="Acronis*True*Image" uuid="89CD7D5B-6270-4A82-B60E-E21F519269D8" version="9.0">
    <event code="2" id="1" message="The &quot;Current check operation&quot; operation started" module="100" time="1142829426" type="2" />
    <event code="503" id="2" message="Analyzing partition 0-0..." module="1" time="1142829426" type="2" />
    <event code="503" id="3" message="Analyzing partition C:..." module="1" time="1142829427" type="2" />
    <event code="503" id="4" message="Analyzing partition 0-0..." module="1" time="1142829427" type="2" />
    <event code="503" id="5" message="Analyzing partition E:..." module="1" time="1142829427" type="2" />
    <event code="503" id="6" message="Analyzing partition 2-6..." module="1" time="1142829427" type="2" />
    <event code="503" id="7" message="Analyzing partition 2-6..." module="1" time="1142829428" type="2" />
    <event code="504" id="8" message="Pending operation 3 started: &quot;Verifying backup archive&quot;" module="1" time="1142829444" type="2" />
    <event code="502" id="9" message="Operation with partition &quot;0-0&quot; was terminated.
    Details:
    &lt;indent>Image corrupted (0x70020)&lt;/indent>" module="1" time="1142829779" type="4" />
    <event code="5" id="10" message="Operation has completed with errors." module="100" time="1142829780" type="4" />
    </log>


    I can send you more, just point.

    Regards, Greg McCambley

    Email me!
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Greg,

    First of all, please check whether your external hard drive is connected to the PC through a hub. If yes, then please connect it directly, create new image archive and see if the problem still persists.

    If that's not the case or it just does not help then please try connecting your external USB 2.0 hard drive using another USB port, create new image archive and see the result.

    If that does not help either then please provide us with the following information:

    - Check the image archive saved on your external USB 2.0 hard drive both from under Windows and when your computer is booted from Bootable Rescue CD created using the latest build (2337) of Acronis True Image 9.0. Inform us about the results;

    - Create new image archive saving it to internal hard drive (if possible) and verify it both from under Windows and when your computer is booted from Bootable Rescue CD created using the latest build (2337) of Acronis True Image 9.0. Let us know the result;

    - Let us know whether you create\check a disk\partition image or a file-based backup;

    - Can you confirm that the image verified successfully first time you performed the verification process?

    - Perform a memory test using the memtest86+ utility and inform us about the result.

    Thank you.
    --
    Alexey Popov
     
  5. Pelicans

    Pelicans Registered Member

    Joined:
    Mar 20, 2006
    Posts:
    9
    1) drives connect directly. 2) No error on Memtest86 overnight, 3) I am using build 2337 and I have verification set in options and generally it passes after it is created, but fails on second check test, and subsequent tests.

    I will retest today and return with further info in 8 hours or so.

    I am also running the most current version of the bios. And I will defrag before I make another test.

    Both internal and external drives are new and show no error on chkdsk.

    79G internal and 232G external split in half as a safe zone (fat32 that I write to)

    No other problems with any other functions or applications.

    The amount of information I am backing up is about 15G

    - Greg
     
  6. Pelicans

    Pelicans Registered Member

    Joined:
    Mar 20, 2006
    Posts:
    9
    Here is the latest error:

    It won't even pass the initial varification after the initial write to a new safe area.

    <?xml version="1.0" encoding="UTF-8" ?>
    <log build="2337" product="Acronis*True*Image" uuid="84DBB0C3-D812-4F3B-9158-977ADAE07766" version="9.0">
    <event code="2" id="1" message="The &quot;Current backup operation&quot; operation started" module="100" time="1142878042" type="2" />
    <event code="503" id="2" message="Analyzing partition 0-0..." module="1" time="1142878042" type="2" />
    <event code="503" id="3" message="Analyzing partition C:..." module="1" time="1142878043" type="2" />
    <event code="503" id="4" message="Analyzing partition 0-0..." module="1" time="1142878043" type="2" />
    <event code="503" id="5" message="Analyzing partition E:..." module="1" time="1142878044" type="2" />
    <event code="503" id="6" message="Analyzing partition F:..." module="1" time="1142878044" type="2" />
    <event code="503" id="7" message="Analyzing partition 2-7..." module="1" time="1142878044" type="2" />
    <event code="503" id="8" message="Analyzing partition 2-7..." module="1" time="1142878044" type="2" />
    <event code="503" id="9" message="Analyzing partition C:..." module="1" time="1142878056" type="2" />
    <event code="1008" id="10" message="&lt;bold>Create Full Backup Archive&lt;/bold>&lt;endl/>&lt;tabpoint value=30>&lt;indent value=4>From: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Disk 1&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>To: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Acronis Secure Zone&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Compression: &lt;indent value=10>&lt;textcolor value=&quot;navyblue&quot;>Normal&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>Description: &lt;indent value=10>&lt;endl/>&lt;textcolor value=&quot;navyblue&quot;>&quot;06-03-20 11:05&quot;&lt;/textcolor>&lt;/indent>&lt;indent value=4>&lt;endl/>&lt;/indent>" module="1" time="1142878057" type="2" />
    <event code="504" id="11" message="Pending operation 113 started: &quot;Saving partition structure&quot;" module="1" time="1142878057" type="2" />
    <event code="504" id="12" message="Pending operation 116 started: &quot;Creating partition image&quot;" module="1" time="1142878057" type="2" />
    <event code="504" id="13" message="Pending operation 3 started: &quot;Verifying backup archive&quot;" module="1" time="1142879287" type="2" />
    <event code="502" id="14" message="Operation with partition &quot;0-0&quot; was terminated.
    Details:
    &lt;indent>Image corrupted (0x70020)&lt;/indent>" module="1" time="1142879656" type="4" />
    <event code="5" id="15" message="Operation has completed with errors." module="100" time="1142879657" type="4" />
    </log>

    I will try to write to the internal drive and verify next
     
  7. Pelicans

    Pelicans Registered Member

    Joined:
    Mar 20, 2006
    Posts:
    9
    Writing a finished 11.4G image file to the internal drive was successful and after the write (a verification was successful). Also a check or verification of the image from the recovery disk (created with build 2337) was also successful. I continued to check for al third time under windows and that was also successful. This is a standard image file on the C drive (not in a special partition).

    I will now copy the image to my server and test and then copy it also to my external USB ATA drive and test.

    Regards, Greg McCambley
     
  8. Pelicans

    Pelicans Registered Member

    Joined:
    Mar 20, 2006
    Posts:
    9
    I saved the same original to my server and to my USB hard disk (no special area). The result of the External Hard Disk Check was a quick failure after about 30% of the image had been varified.

    The Server image test is still chugging away, I am testing from within the recovery CD.

    It seems to be a software, driver or hardware issue between the laptop and the external USB ATA Drive?

    Ideas anyone?

    - Greg
     
  9. Pelicans

    Pelicans Registered Member

    Joined:
    Mar 20, 2006
    Posts:
    9
    It took three times as long but the verification of the server file was OK!

    That would mean the communication between the computer and the drive is not.

    Please, Ideas, trading stamps or a solution to this delema please!

    -Greg
     
  10. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Greg,

    Could you please do the following?

    - Download the eXpress CheckSum Calculator and unpack the archive;

    - Run the application;

    - Browse for the image archive originally created on the internal hard drive (image that verifies successfully both from under Windows and when using Acronis True Imahe Bootable Rescue CD) and click Start to calculate the checksums;

    - Write down the MD5 checksum calculated;

    - Browse for the file on your external USB hard drive which is a copy of the "original" image archive and click Start to calculate the checksums;

    - Compare the MD5 checksums calculated to make sure the files are identical.

    If the checksums are different then there is a hardware problem with transferring large files to your external USB hard drive. This sort of problems is not related to Acronis software and therefore I'm afraid we can do nothing in order to fix it. The only workaround we can suggest is to try splitting your image archive into a smaller parts (see section 4.3.6 of Acronis True Image 9.0 User's Guide forwdetails). However, we can not guarantee that it will resolve the problem. If that does not help then we recommend you to check your computer in the nearest service center.

    Please let us know if the checksums are identical. We will provide you with the further instructions.

    Thank you.
    --
    Alexey Popov
     
  11. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
Thread Status:
Not open for further replies.