a question,duh!

Discussion in 'other firewalls' started by Roine, Oct 14, 2003.

Thread Status:
Not open for further replies.
  1. Roine

    Roine Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    3
    Location:
    Sweden
    I installed SPF yesterday and the security log shows no alerts?
    (showing all logs)
    Which is positive but I thought there would be at least a couple ones.
    :p
    Anyway I'm new here and wanted to say hello,hello!
    Just beginning to learn to set up rules in SPF.
    :eek:

    Still shows no alerts!
    :rolleyes:
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,878
    Location:
    New England
    Well there are a few possibilities...

    First, there may be no events actually reaching your software firewall. This is only likely if your PC is being protected by some external device such as a router or perhaps a firewall application built into the device that provides your Internet connection. Do you have a router or external firewall? What type of Internet connection do you have, and what is your primary connection device?

    Second, you might not have SPF configured to actually log events. It may be that the setting or rule that is blocking the all unsolicited packets is set to not log. You'll need to check the settings and rules to verify this.

    Third, you have a bad installation and might need to uninstall and reinstall SPF. (I'm not real confident that this idea is right just that it is a possiblity.)

    Lastly, maybe you are one of the luckiest people on the net and literally you are getting no probes at all. (Highly unlikely. Not that you may not be a lucky person just that I can't think of anyone that doesn't get at least some probes or background noise on the Internet. ;) )

    I think you should start by telling us your network and ISP setup so we can start trying to help you figure this out.
     
  3. Roine

    Roine Registered Member

    Joined:
    Oct 14, 2003
    Posts:
    3
    Location:
    Sweden
    I've been to the Sygate forums and read it is normal.
    I got alerts when I ran a security test at grc.
    But other than that,no alerts :D.
    It's great instead of zonealarm making me paranoid.
     
Loading...
Similar Threads
  1. ttomm1946
    Replies:
    0
    Views:
    531
Thread Status:
Not open for further replies.