A little question... [cookie blocking]

Discussion in 'privacy general' started by LukaszJ, Jul 19, 2004.

Thread Status:
Not open for further replies.
  1. LukaszJ

    LukaszJ Registered Member

    Joined:
    Dec 31, 2003
    Posts:
    57
    A little question...

    Sometime ago i did some things to my comp to improve its security listed in some guide here. I did one thing that when i enter some site it pops up a question to allow or block cookies. Lately i couldnt login on this important to me site and i belive its because of it. Can anyone tell me how to turn this off ? :doubt:
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,764
    Location:
    Texas
    Re: A little question...


    http://www.microsoft.com/windows/ie/using/howto/security/setup.mspx
     
  3. LukaszJ

    LukaszJ Registered Member

    Joined:
    Dec 31, 2003
    Posts:
    57
    Re: A little question...

    And which one there is it ? :p sorry :).
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,876
    Location:
    New England
  5. LukaszJ

    LukaszJ Registered Member

    Joined:
    Dec 31, 2003
    Posts:
    57
    I did disable it but that shtoopid site still wont let me log in. Any ideas ? *puppy*
     
  6. optigrab

    optigrab Registered Member

    Joined:
    Nov 6, 2002
    Posts:
    624
    Location:
    Brooklyn/NYC USA
    What browser are you using? What site are you having trouble with? It's ptretty difficult to help if you don't explain what's going on on your machine in detail. :rolleyes:
     
  7. LukaszJ

    LukaszJ Registered Member

    Joined:
    Dec 31, 2003
    Posts:
    57
  8. Tassie_Devils

    Tassie_Devils Global Moderator

    Joined:
    May 8, 2002
    Posts:
    2,514
    Location:
    State Queensland, Australia
    Open IE, Tools/Internet Options/General TAB and clean out all your TIFS [Cache/Cookies/Offline content] and try that.

    TAS
     
  9. LukaszJ

    LukaszJ Registered Member

    Joined:
    Dec 31, 2003
    Posts:
    57
    Didnt work :/.
     
  10. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,764
    Location:
    Texas
  11. LukaszJ

    LukaszJ Registered Member

    Joined:
    Dec 31, 2003
    Posts:
    57
    Already did that earlier.
     
  12. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,764
    Location:
    Texas

    Maybe someone can figure it out for you.
     
  13. LukaszJ

    LukaszJ Registered Member

    Joined:
    Dec 31, 2003
    Posts:
    57
    Nevermind :) I downloaded Firefox and it works on it. Thx for answers though.

    Cheers
     
  14. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,764
    Location:
    Texas
    Good move!
     
Loading...
Thread Status:
Not open for further replies.