8 items have protection disabled

Discussion in 'SpywareBlaster & Other Forum' started by Yum, Mar 20, 2005.

Thread Status:
Not open for further replies.
  1. Yum

    Yum Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    3
    I am running SpywareBlaster 3.3 and I cannot enable protection of these Active items on Internet Explorer. They are in red. Ever time I check the box and click enable protection, the box became unchecked. Can anyone advice?
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey Yum....Welcome to Wilders [​IMG]

    One possible reason of why those 8 want enable:

    If your operating system is 2000 or XP....the signed on user attempting to enable that protection has to have Administrative rights.
     
  3. Yum

    Yum Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    3
    I am running XP Home and I have administrative right.
     
  4. Yum

    Yum Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    3
    Problem sorted. I changed the administrative right from user to administrator and could not get it to work. I am able to enable protection now after re-starting the computer.
     
  5. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,013
    I'm glad to hear it. :)

    Best regards,

    -Javacool
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.