8.0.1.229 now live

Discussion in 'Prevx Releases' started by superssjdan, Aug 19, 2012.

Thread Status:
Not open for further replies.
  1. superssjdan

    superssjdan Registered Member

    Joined:
    Dec 11, 2011
    Posts:
    148
    Location:
    USA
    Just downloaded 8.0.1.229 seems to be running great except for the fact that no tool bar shows up in any browser and hence no password manager.Hope this gets ironed out soon
     
  2. BoerenkoolMetWorst

    BoerenkoolMetWorst Registered Member

    Joined:
    Dec 22, 2009
    Posts:
    3,764
    Location:
    Outer space
    Changelog:
     
  3. trjam

    trjam Registered Member

    Joined:
    Aug 18, 2006
    Posts:
    9,057
    Location:
    North Carolina
    running very light and smooth here. Great work continues, thanks Webroot.:thumb:

    I swear this product has zero impact on my computer, it is amazing.
     
  4. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    My one's still 203.:'( Why is it always so late?:mad:
     
  5. Thankful

    Thankful Savings Monitor

    Joined:
    Feb 28, 2005
    Posts:
    3,731
    Location:
    New York City
    You can always grab it from MyWebroot.
     
  6. Victek

    Victek Registered Member

    Joined:
    Nov 30, 2007
    Posts:
    5,121
    Location:
    USA
    Yes, working well for me too. By the way, has there been any talk of making skins for the GUI? I find the default GUI very low contrast and hard to read.
     
  7. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    Good idea.:D Thanks. :thumb:
     
  8. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    So what do you guys think of the new GUI?

    TH
     
  9. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    It's great. Just a little hard to read. Could use a brightened up interface.
     
  10. DBone

    DBone Registered Member

    Joined:
    Nov 24, 2010
    Posts:
    1,041
    Location:
    SoCal USA
    No UI screenshots??:)
     
  11. PC_Fiddler

    PC_Fiddler Registered Member

    Joined:
    Aug 18, 2012
    Posts:
    167
    Location:
    Yorkshire - UK
    Most impressive the main functions are quicker to find: I like it very much indeed ! :D Subscription renewal in a couple of months I defiantly will be renewing !
     
  12. superssjdan

    superssjdan Registered Member

    Joined:
    Dec 11, 2011
    Posts:
    148
    Location:
    USA
    Anyone that has problems with the toolbar appearing in internet explorer or firefox after updating to 8.0.1.229,please use the following link and save the file to desktop,then double click and run the toolbar fix


    http://download.webroot.com/toolbarfix.exe
     
  13. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    What toolbar?
     
  14. superssjdan

    superssjdan Registered Member

    Joined:
    Dec 11, 2011
    Posts:
    148
    Location:
    USA
    This build is definitely impressive.Blazingly quick would be an understatement.Things are easier to find now,not that they were terribly hard to find before.Wouldn't mind some darker blacks in the gui,other than that,another job well done by Joe and the webroot team:D
     
  15. superssjdan

    superssjdan Registered Member

    Joined:
    Dec 11, 2011
    Posts:
    148
    Location:
    USA
    Complete typically installs a toolbar which you would then log into to access your saved passwords...etc
     
  16. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    Here you go.;)
     

    Attached Files:

  17. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    Ah yes the password manager toolbar. I'm using essentials. So never mind.:D
     
  18. DBone

    DBone Registered Member

    Joined:
    Nov 24, 2010
    Posts:
    1,041
    Location:
    SoCal USA

    Thank you sir! Maybe it's just me, (I use the Antivirus version) but I don't see any difference?:doubt:
     
  19. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    You're most welcome. Well the options were in the left hand column and now they're in a top row. And remember it's only the gui change. There are tons of changes in the new version as mentioned in post #2
     
  20. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Did you get the v8.0.1.229 update? Here is a snapshot of the AV version but ignore the Beta at the top Right as I'm Beta testing on Win 8 RTM!

    TH

    Capture19-08-2012-2.28.48 PM.jpg
     
    Last edited: Aug 19, 2012
  21. Der Alte

    Der Alte Registered Member

    Joined:
    Apr 4, 2012
    Posts:
    104
    It looks more clean that way, thank you :)
     
  22. DBone

    DBone Registered Member

    Joined:
    Nov 24, 2010
    Posts:
    1,041
    Location:
    SoCal USA
    Thanks guys! Updated here now and working as expected....Perfectly! :thumb:
     
  23. ams963

    ams963 Registered Member

    Joined:
    May 3, 2011
    Posts:
    5,965
    Location:
    Parallel Universe
    That's great. :thumb:
     
  24. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,873
    I was having trouble with the recent beta releases, mentioned in another thread, and finally settled on these 'Self Protection' settings after contact with WSA support, which obviated the problem.

    However, I am wondering what the default settings were in the previous v8.0.1.203, and how they necessitated the change that I made for v8.01.229.

    I just can't relate it to the changelog as listed in post # 2, above.

    ScreenShot_WSA_Settings_'Self Protection'_01.jpg
     
  25. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    The default is Maximum and hasn't changed between .203 and .230.
     
Thread Status:
Not open for further replies.