.684 No Realtime Protection

Discussion in 'ESET NOD32 Antivirus' started by Zykan, Dec 26, 2008.

Thread Status:
Not open for further replies.
  1. Zykan

    Zykan Registered Member

    Joined:
    Sep 24, 2004
    Posts:
    15
    Hi

    I have upgraded to .684 and the problem i have is that there is no realtime protection at startup; icon is red. Once i open the program and click on the link to enable it to start protection then all is fine.....until i restart windows. Previous versions/updates have never been a problem.

    Installation of .684 went smoothly so i cannot work out why it not autostarting at startup....the autostart in settings resets to unchecked.

    I have checked the Event Viewer and it mentions something about no interaction with the desktop not being allowed but the checkbox for this is set in Services for Eset....there was no problem before so why is this version causing this.

    I have updated over the previous version and i have completely removed and installed afresh but still the same problem.

    Anyone have any ideas on what i could try before i contact Eset?
     
  2. SmackyTheFrog

    SmackyTheFrog Registered Member

    Joined:
    Nov 5, 2007
    Posts:
    767
    Location:
    Lansing, Michigan
    Had this happen on one or two installs, there is an option in the advanced configuration that has the scanning engine start automatically and it gets disabled for some reason. Press F5 in the gui and go to Real-time File System Protection. Look for a checkbox for "Automatic real-time file system protection at startup" and check it as it most likely isn't.
     
  3. Zykan

    Zykan Registered Member

    Joined:
    Sep 24, 2004
    Posts:
    15
    Thanks Frog, i forgot about that setting and it is indeed now working.
     
Thread Status:
Not open for further replies.