56K PC Card Modem Installation

Discussion in 'other software & services' started by TVT, Jul 25, 2003.

Thread Status:
Not open for further replies.
  1. TVT

    TVT Guest

    Hi:

    I recently purchased a U.S. Robotics 56K laptop modem to replace my 33.6K modem so my internet connection will run faster. After inserting the new card into my laptop and installing the software that accompanies the card, I get this message on my computer screen "Error. Windows NT detected." This dialog box only has an "OK" button and I cannot do anything else. I called U.S. Robotics technical support and they told me that this new modem should be compatible with my laptop. I have the following on my laptop:

    Dell Inspiron 5000
    Pentium III 650Mhz, 192MB RAM
    Windows XP

    All help are welcomed. Thank you.

    TVT
     
  2. TVT

    TVT Guest

    I forgot to add, after it says "Error. Windows NT detected," I am not able to make any dial up connection to the internet.

    TVT
     
  3. DolfTraanberg

    DolfTraanberg Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    676
    Location:
    Amsterdam
    Are you sure you have installed the proper drivers (not for W9x)?
    Dolf
     
  4. TVT

    TVT Guest

    Hi Dolf:

    I called U.S. Robotics technical support and they said that the modem is supposed to detect Windows NT on a Windows XP system. Supposedly, it was designed that way. They told me that the modem should be compatible with my system. They also recommend that I test the modem on a different computer since I might have an incompatible hardware.
     
  5. DolfTraanberg

    DolfTraanberg Registered Member

    Joined:
    Nov 20, 2002
    Posts:
    676
    Location:
    Amsterdam
    This is a very funny answer: something like "your new tires don't fit on your car.... well try another car then"
    Dolf
     
Loading...
Thread Status:
Not open for further replies.