4.2 and media extender problems...

Discussion in 'ESET Smart Security' started by poomobile, Jun 3, 2010.

Thread Status:
Not open for further replies.
  1. poomobile

    poomobile Registered Member

    Joined:
    Feb 3, 2008
    Posts:
    10
    Since I upgraded to 4.2, my media extenders (360 and dma-2100) both forgot all of their settings every time I turn them off. I uninstalled 4.2 and everything was fine....reinstalled 4.2 and it did the same thing.

    Apparently other people have had the same problem:

    http://thegreenbutton.com/forums/t/87870.aspx

    Any ideas on what is going on? Any way to download older versions of smart security? Please help!

    Thanks
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    Does disabling the firewall make a difference?
     
  3. poomobile

    poomobile Registered Member

    Joined:
    Feb 3, 2008
    Posts:
    10
    Not at all....that is what is strange
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,415
    Please try the following, one at a time and let us know which of the options helps:
    1, disable automatic real-time protection startup and restart the computer
    2, change the firewall integration to "Only scan application protocols"
    3, change the firewall integration to "Personal firewall is inactive"
    4, disable Anti-Stealth, Self-defense and startup scan tasks in Scheduler
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.