3.5 vs 3.51

Discussion in 'SpywareBlaster & Other Forum' started by Rico, Jan 1, 2006.

Thread Status:
Not open for further replies.
  1. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,695
    Location:
    Texas
    Hi, This morning the download was (Major Geeks) 3.5 this evening its 3.5.1. If 3.5 is working fine do I still need 3.5.1? Also would 3.5.1 just update 3.5, or should it be a clean install? Ver. 3.5 installed for me without problem, & all protection enabled, just fine.

    Thanks
    Rico

    p.s. You boys over at Javacool take a break & thanks for your wonderful
    products!!!
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    To answer your questions:

    1.) Yes, you need to have the latest version (3.5.1) to continue to get the latest updates (there are some important fixes in it as well).

    2.) You can simply install 3.5.1 over-the-top, if you have already downloaded and installed 3.5. (No need to disable protection, uninstall, etc.)

    I hope this helps. :)

    Best regards,

    -Javacool
     
Thread Status:
Not open for further replies.