3.1 DOESN'T SEE MOZILLA 1.7 UNDER WIN98 OS

Discussion in 'SpywareBlaster & Other Forum' started by petersil, Apr 20, 2004.

Thread Status:
Not open for further replies.
  1. petersil

    petersil Registered Member

    Joined:
    Apr 12, 2004
    Posts:
    2
    Mr. Javacool, are you going to fix the bug? I installed 3.1 on my W2K systems with IE, latest version of Mozilla and Firefox with no issues, it saw all the browsers.

    BUT, installing ver. 3.1 on Win982ndEd fails to see Mozilla 1.7, ver. 3x had no problems. Are you going to fix this? Others are probably experiencing the same problem.

    As a temp fix, I'm downloading the new defs with 3.1, and then copying them into my installation of 3.0 for Win98........

    ===============
    Surprise ! The new version3.1 do not reconized any Mozilla FireFox on my system...
    Well ...may be the best is to reinstall v. 3.0.
    ============
    What versions of Mozilla or Firefox are you using?
    3.1 only supports Mozilla 1.7 and up, and Firefox 0.8 and up.
    :oops:
     
Loading...
Thread Status:
Not open for further replies.