2nd WinXP partition stuck in loop after resize

Discussion in 'Acronis Disk Director Suite' started by Gonga, Oct 19, 2007.

Thread Status:
Not open for further replies.
  1. Gonga

    Gonga Registered Member

    Joined:
    Aug 15, 2004
    Posts:
    8
    I have two partitions, each with a different WinXP Pro OS. I'm using WinXP's OS choice to start one or the other OS - no boot manager is needed.

    I have tried to resize the 2nd partition to make it smaller, so I can increase the size of partition 1. The 1st partition has never been a problem, but no matter what I do, when booting the 2nd partition, WinXP gets stuck in a loop where it almost boots but a window comes up that says "Please wait..." then "logging off"...then "restoring your settings" and at this point it rapidly starts to loop through those messages, eventually giving me beeping noises!

    I've tried using ATI to restore the 2nd partition into a smaller resized space, and I get the same result whether I specify a primary or logical partition.

    I'll try altering the log on settings later perhaps, but has anyone ever heard of this happening? When I resize, does ADD change the boot sector / partition table correctly? Is there a better way to resize two existing primary partitions?
     
  2. K0LO

    K0LO Registered Member

    Joined:
    Mar 9, 2006
    Posts:
    2,591
    Location:
    State College, Pennsylvania
    Gonga:

    Have you tried doing the resize operations from the rescue CD when neither XP OS is running?
     
  3. Gonga

    Gonga Registered Member

    Joined:
    Aug 15, 2004
    Posts:
    8
    Good question..yes. I almost always do these operations from my flash drive.
     
Thread Status:
Not open for further replies.