28 days to restore?

Discussion in 'Acronis True Image Product Line' started by hooness, Aug 16, 2007.

Thread Status:
Not open for further replies.
  1. hooness

    hooness Registered Member

    Joined:
    Aug 16, 2007
    Posts:
    3
    I backed up 42 GB of data on 300 GB drive that took 1.5 hours. Now I am trying to restore and the process says that it will take 28 days. TI 10 seems to take forever to restore. Is this typical? What time should I expect for the restore? The first attempt failed giving all kinds of error messages saying the data was corrupt. Now I have spent 3 days trying to restore my hard drives and this TI 10 is very frustrating. I do have the lastest build and don't understand why a simple restore would take 28 days in the process window. I have SATA drives with Promise raid controller. Any help on getting this process complete would help. I e-mailed tech support Wed AM (8-15-07) but no reply.
    Frustrated,
    H
     
  2. MudCrab

    MudCrab Imaging Specialist

    Joined:
    Nov 3, 2006
    Posts:
    6,483
    Location:
    California
    I assume you're using the FULL Mode of TI booted from the TI CD?
    Have you tried the quiet acpi=off noapic option detailed in Section II of the PLEASE READ BEFORE YOU POST thread?

    Have you tried the SAFE Mode version of TI?

    If the system is supported well, you should get a rate of 1-2GB per minute transfer rate. You may want to look into creating a BartPE cd that contains the Windows drivers for your Promise RAID controller.

    Acronis Support no longer accepts email support requests. You need to log into your Acronis Account and submit a support request.
     
  3. hooness

    hooness Registered Member

    Joined:
    Aug 16, 2007
    Posts:
    3
    Thanks for the suggestion and will give it a try for the 4th time. Now I keep getting the error message after 1 hour into restore that the verified archive (verified during backup) is now corrupt.
    Very frustrated,
    H
     
Thread Status:
Not open for further replies.