2009 Backups won't stop.

Discussion in 'Paragon Drive Backup Product Line' started by macnext1, Dec 24, 2009.

Thread Status:
Not open for further replies.
  1. macnext1

    macnext1 Registered Member

    Joined:
    Dec 24, 2009
    Posts:
    8
    Hi, I had the free version of backup 2009 and it worked just fine. When the 2010 free edition came along I installed it and it works fine too. Only problem is that I failed to notice that there was an option to remove the 2009 version when I installed 2010. So now I am backing up twice a week, once for 2009 and once for 2010. Way too much resource being wasted.

    Can someone tell me how to get rid of the 2009 version? It doesn't show up in the installed programs list under add/remove programs. RevoUnInstaller doesn't recognize it either. I'm lost!

    Any help would be appreciated.

    Mac
     
  2. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    Remove the scheduled task so the backup doesn't run from the 2009 version. Programs > Accessories > System Tools > Scheduled Tasks. Delete the 2009 folder.
     
  3. macnext1

    macnext1 Registered Member

    Joined:
    Dec 24, 2009
    Posts:
    8
    Thanks for the help. The only scheduled task that shows up is the one for the 2010 version. The 2009 version isn't there. I never did schedule it. It just decided to pick Tuesday evenings to run and I never could figure out to change it, so I've just let it run. But now that I have version 2010 I would really like to get rid of 2009 running.

    Any other ideas?

    Mac
     
  4. Paragon_Tommy

    Paragon_Tommy Paragon Moderator

    Joined:
    Aug 10, 2009
    Posts:
    918
    Have you try launching the 2009 and see if the scheduled task is there or deactivate any active backup scheme. When you say 2009, I believe it was one of the repackaged special giving away product we distributed? It may be just the Drive Backup 9 personal edition. Best way to go about it is explore the 2009 version and try to locate its scheduled tasks.
     
  5. macnext1

    macnext1 Registered Member

    Joined:
    Dec 24, 2009
    Posts:
    8
    Thanks. You are absolutely correct it was a freebie (Thank You).

    Well I don't see anyway to launch it. I don't have a shortcut on my desktop. When I go to program files and open up the Paragon Software file I see 3 Folders. Diskwiper 8.5 Special Edition, Drive Backup 2010 Special Edition, and System Backup 2010.

    Other ideas?

    Mac
     
  6. SIW2

    SIW2 Registered Member

    Joined:
    Sep 6, 2009
    Posts:
    1,572
  7. Raza0007

    Raza0007 Registered Member

    Joined:
    Mar 30, 2009
    Posts:
    1,425
    Location:
    USA
    Disable and delete your current tasks in your current Paragon version. Then search your system drive for *.psl files. Delete any you find. Now re-add tasks in your current version.
     
  8. macnext1

    macnext1 Registered Member

    Joined:
    Dec 24, 2009
    Posts:
    8
    SIW2 -- TY -- Great program. The only things it found for Paragon were the same things I mentioned in an earlier post with the addition of a Paragon folder in 'application data' that didn't appear to have anything worthwhile.

    RAZ -- TY -- using the 'Everything' program made it easy to search for wildcards, etc. The only file I found with '*.psl' was a script for the 2010 backup. Nothing for the 2009.

    Ideas? Suggestions?

    Mac
     
  9. Raza0007

    Raza0007 Registered Member

    Joined:
    Mar 30, 2009
    Posts:
    1,425
    Location:
    USA
    If you do not have a .psl file then the 2009 version can not possibly run a scheduled task.

    How did you find out that you are now backing up twice a week? Do you have two sets of backup archives in your backup folder?

    Check your 2010 scheduled task. Right click on it and click "properties" then "schedule" and see if you haven't by mistake selected it to run twice a week.
     
  10. macnext1

    macnext1 Registered Member

    Joined:
    Dec 24, 2009
    Posts:
    8
    RAZ - Thanks for the reply.

    Right now I don't have a scheduled task for 2010 (or 2009). I plan to just leave it like that for right now. As far as how I know -- well on Tuesdays IT (something) starts backing up. The reason I say it is Paragon backups running is because if right click on the little green shield thing in the system(?) tray it says it is backing up. Plus if I try to stop it, it just starts over.

    Right now my plan is to try to identify the 'process' via Task Master and then try to figure out what called it.

    Any suggestions for how to do all that?

    Mac
     
  11. Raza0007

    Raza0007 Registered Member

    Joined:
    Mar 30, 2009
    Posts:
    1,425
    Location:
    USA
    Now I know what you mean. It has nothing to do with the 2009 version. There is a automated snapshot utility included in the latest paragon. It is called "System backup" I think. It is pre-configured to run once a week. you need to disable it. Look for some option related to "Setup Automated Backup - Configure a fully automated backup strategy using system backup" Open it and click on "settings" and change it to do not backup automatically. Sorry for such complicated instructions but I am actually running a trial of Paragon Backup and Recovery 10 Suite, so I can not give step-by-step instructions for the free version.

    Alternatively you can disable the Paragon service. Right click on "my computer" click "manage", then under "services and applications" click "services" and disable "Paragon system backup service"

    The first option is better so try it first and then you can put the "Paragon system backup service" to manual. Disabling it might have some undesired effects.
     
    Last edited: Dec 26, 2009
  12. SIW2

    SIW2 Registered Member

    Joined:
    Sep 6, 2009
    Posts:
    1,572
    In addition to Raza's post , untick dbhagent in msconfig startup, Apply, OK, Exit without restart

    DBHAGENT-2009-12-26_234940.jpg
     
  13. macnext1

    macnext1 Registered Member

    Joined:
    Dec 24, 2009
    Posts:
    8
    RAZ -- Thanks.

    When I right clicked on the system tray green shield and opened the console it in fact said 'take a snapshot once a week'. Clicking on the 'once a week', I changed that to 'never' so now it must be done manually.

    Planning to just leave it alone for at least a week to see what happens. If all stays quiet then I'll try to set up what I wanted in the first place. Backups once a week.

    Stay tuned. Believe me if this doesn't stop interrupting my wife I'm gonna have to get a new computer (which I can't afford) or a new wife (which I don't want). LMFAO

    Mac
     
  14. macnext1

    macnext1 Registered Member

    Joined:
    Dec 24, 2009
    Posts:
    8
    SIW2 -- Thanks. Although I did find a 'dbhagent' it didn't say it was Paragon but I turned it off anyway. So we willl see what we will see.

    I really appreciate the patience the two of you have shown. Thank you both once again.

    Mac
     
  15. macnext1

    macnext1 Registered Member

    Joined:
    Dec 24, 2009
    Posts:
    8
    My apologies for not getting back sooner -- holidays plus gone on one Tuesday but FINALLY back to earth. You were absolutely correct, the 'snapshot' was the problem.

    So now I plan to bring up the 2010 and schedule a backup to run when I want it to rather than whenever it decides.

    Thanks again for all the help.

    If someone knows how to close this thread please go right ahead, it's a done deed.

    Mac
     
Loading...
Thread Status:
Not open for further replies.