2.06p1 version for Win32.

Discussion in 'LnS English Forum' started by Frederic, Sep 14, 2007.

Thread Status:
Not open for further replies.
  1. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    As an old-fashioned ;) WinXP user I do not see any obvious reason to upgrade my current LnS 2.06 to the latest 2.06p1 beta.
    Am I wrong ;) ?

    Thomas :)
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,726
    Location:
    Canada
    Giving that this pre-release isn't a big release, as having new features implemented, and consists mainly of different fixes, doesn't matter if you running Vista or earlier versions of Windows...
     
  3. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    13,057
    Location:
    Ontario, Canada
    Any more news on this topic and are we close to making it a final? Working very well on Vista and XP 32bit!

    TH :D
     
    Last edited: Nov 4, 2007
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,353
    Location:
    France
    Hi Triple Helix,

    Since there is no major issue with the 2.06p1, it can be considered as an official one and no longer a beta.

    However, there will be a new 2.06p2 in few weeks, with some new improvements.

    Regards,

    Frederic
     
  5. Defenestration

    Defenestration Registered Member

    Joined:
    Jul 17, 2004
    Posts:
    1,105
    I haven't mentioned this before, but very occassionally I get an odd problem with LnS, which is related to App authorization feature (or more speciically, the "Allow or not to start a software that will connect" feature). It just happened recently where I had been browsing for a while in Firefox with multiple tabs open. I then launched Regedit from Start->Run... to check some keys/values (for an unrelated issue). I went back to browsing and while a page was loading I got an App authorization alert from LnS saying "Regedit has launched an app (ie. Firefox) which connects to the Internet". The page would not finish downloading until I had authorized it.

    This only happens very rarely, but I have seen it a few times.
     
  6. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,353
    Location:
    France
    Hi Defenestration,

    Yes, this is a known issue which happens very rarely as you said.
    I've observed it with WinZip too (but not very recently). I've never succeeded to repdroduce it on demand.
    I don't think it is related to the new version, it was there since the 2.05 (and maybe even before).

    When this happens, you should open the console, and ask for the driver logs, there could be some useful information about the last connection attempt.
    If you have a System Monitoring application (like TaskInfo), it would be interesting to look also at process IDs of Regedit and the parent process for Firefox (or any two other applications involved in such strange behaviour).

    Frederic
     
  7. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    13,057
    Location:
    Ontario, Canada
    Thanks Frederic!

    TH ;)
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.