2.05p3 bug

Discussion in 'LnS English Forum' started by lorife, Oct 25, 2005.

Thread Status:
Not open for further replies.
  1. lorife

    lorife Registered Member

    Joined:
    Sep 24, 2005
    Posts:
    27
    Hi, I think I just found a bug in look 'n' stop 2.05 p3. I had 2.05p2 and I decided to upgrade to 2.05p3. I read that I could just overwrite the old version, so I did it. Then the program asked me to reboot, and on the next acces I had the soundcard (Sound Blaster audigy 2 ZS) uninstalled. I had to take the cd and reinstall it. How is it possible? This is the first problem.

    The second is that look 'n' stop service didn't want to start, so I unistalled the service and then reinstall it and everything now seems ok.
     
  2. lorife

    lorife Registered Member

    Joined:
    Sep 24, 2005
    Posts:
    27
    am I the only one which had this kind of "uninstallation" bug??
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    No sorry, no other report like this.

    Except if the soundcard driver is PNP_TDI type (which would be very strange), there is no reason to have an interaction between Look 'n' Stop 2.05p3 update and your soundcard.

    About the service, yes it is normal it has been uninstalled.
    The update is manual, the 2.05p3 is just a package which contains new lnssvc*.* files, but nothing automatic to have these files used and installed.

    Frederic
     
  4. lorife

    lorife Registered Member

    Joined:
    Sep 24, 2005
    Posts:
    27
    I don't know if if the soundcard driver is PNP_TDI type...actually I don't even know what it means! I just know that when I updated look 'n' stop the soundcard uninstalled..
    It's a creative soundblaster audigy 2 ZS..if it helps..
     
Thread Status:
Not open for further replies.