2.000.8 component upgrade not happening

Discussion in 'NOD32 version 2 Forum' started by PeterVO, Dec 23, 2003.

Thread Status:
Not open for further replies.
  1. PeterVO

    PeterVO Registered Member

    Joined:
    Aug 25, 2003
    Posts:
    87
    Location:
    Belgium, Leuven
    Hello,

    NOD is still using the old 2.OOO.6 components and doesn't seem to find and download the latest ones.
    How come?

    Kind regards,

    PeterVO o_O
     
  2. Phil_S

    Phil_S Registered Member

    Joined:
    Nov 13, 2003
    Posts:
    152
    Location:
    UK
    The 2.000.8 upgrade has been withdrawn following problems on some XP machines.

    From other posts on here, I understand that a fixed release is currently undergoing testing and will be available shortly.
     
  3. Vietnam Vet

    Vietnam Vet Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    306
    Just in case you haven't seen this thread:

    http://www.wilderssecurity.com/showthread.php?t=18168
     
Thread Status:
Not open for further replies.