133 Mo dans la RAM ?

Discussion in 'LnS French Forum' started by xEntOr, Jun 4, 2004.

Thread Status:
Not open for further replies.
  1. xEntOr

    xEntOr Registered Member

    Joined:
    Jun 4, 2004
    Posts:
    1
    Tout d'abord bonjour à tous,


    LnS me pose un petit souci sur mon ordinateur :au bout de quelques heures d'utilisation (24-48h), je remarque dans le taskmsg qu'il utilise souvent des quantités incroyables de RAM (il est monté jusqu'à 133 Mo !).
    Ce problème est apparu depuis mon changement de CPU-Carte mère-Ram, passant d'un P3 500 Mhz avec 288 de RAM à un Barton 2800+ avec 512 de RAM, entrant du même coup dans l'univers Windows XP.
    Je fonctionnais auparavant sous Windows 2000 sans constater de problèmes à ce niveau-là.

    Pour information j'utilise la version 2.04 de LnS...je viens de m'apercevoir que la 2.05 est sortie, je ferais donc le test en rentrant chez moi ce soir, voir si la nouvelle version corrige ce petit problème...

    En bref, y a-t-il une explication à cette occupation de la mémoire (je précise aussi que j'ai activé l'option "Fichier journal", pensant que c'était ce-dit journal qui occupait la RAM, cela n'a rien changé...) ?

    Merci à vous de votre future réponse ;)

    xEntOr
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Ceci peut être du à un journal qui contient beaucoup de lignes.

    Le fait de cocher l'option "Fichier journal" ne change rien, les lignes seront toujours présentes dans l'onglet journal.

    Si vous vous retrouvez à nouveau face à ce problème, regardez le nombre de lignes dans le journal, effacez les s'il y en a beaucoup pour voir si cela corrige le problème.

    Cordialement,

    Frédéric
     
Thread Status:
Not open for further replies.