Zap and juno

Discussion in 'other firewalls' started by Mr.Blaze, Apr 14, 2003.

Thread Status:
Not open for further replies.
  1. Mr.Blaze

    Mr.Blaze The Newbie Welcome Wagon

    Joined:
    Feb 3, 2003
    Posts:
    2,842
    Location:
    on the sofa
    :Dhi wanted to know if there any knowen issues with juno and zone alarm pro?

    also whats the deal with alerts

    i right click on an alert ask for more info and i get error then zap shuts dowen

    but only when i want to know more information useing the right click get more info in the zap alert log?


    :eek:
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,842
    Location:
    New England
    Hi Blaze,

    What version of ZAP are you running? The current version is now 3.7.159 (in fact, this last update included a new alert information feature). Have you upgraded to this one yet?

    Generally for the type of problem you are describing the first recommend step in trying to fix it is to refresh the ZA configuration (true vector) database. These instructions from Zone Labs are what's needed, but, be warned, refreshing the database means you lose all your custom settings and must reconfigure them again after you finish this process:

    10. How do I refresh my TrueVector database files?

    You should probably verify what version you are running first. If it's old, then perhaps an upgrade is in order. But, the database refresh could be tried regardless.
     
  3. Mr.Blaze

    Mr.Blaze The Newbie Welcome Wagon

    Joined:
    Feb 3, 2003
    Posts:
    2,842
    Location:
    on the sofa
    :DTHX BUDY I WILL DO THAT AFTER MY REFORMAT I DOWENOADED NEW ZAP

    IF IT STILL HAPPENS ILL DO THE REFRESH THING THX FOR YOUR INFO

    darn cap button lol thx

    really aprechiate it
     
  4. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,842
    Location:
    New England
Thread Status:
Not open for further replies.