Yet more 4.2 Install Problems

Discussion in 'SpywareBlaster & Other Forum' started by MonkeyPunch, Apr 12, 2009.

Thread Status:
Not open for further replies.
  1. MonkeyPunch

    MonkeyPunch Registered Member

    Apr 12, 2009
    "An error occurred while trying to replace the existing file:

    DeleteFile Failed; code 5
    Access is denied."

    I have the option to Abort, Retry or Ignore, but Retry so far hasn't worked and Ignore is "(not recommended)."

    Like another poster here, I didn't realize an uninstall of 4.1 was unnecessary before upgrading to 4.2. During repeated attempts at installation, I've (temporarily) disabled my various anti-virus/spyware/malware programs and used CCleaner to rid myself of temp files. I was also disconnected from the internet each time.

    I am running Windows XP. I also have admin rights.

    Upon initial reboot, my screen flashed blue with several unreadable lines of script before I ended up with the black "Could not start up normally" screen; I selected the option to restart with last known safest settings. This has not occurred again in subsequent restart.

    I've since reinstalled 4.1 (still having the original file from that upgrade). At first it showed the directory being back from 6/08, but today it reads "Database error."

    Assistance would be much appreciated. Should I go ahead and Ignore, perhaps? I wanted to consult here before banging my head anymore.

  2. javacool

    javacool BrightFort Moderator

    Feb 10, 2002

    Does the error message reference what file seems to be "locked"?

    (Before trying the below, please uninstall any older versions of SpywareBlaster - like 4.1 - that are present.)

    If you browse to the directory in which you installed SpywareBlaster (by default, this is C:\Program Files\SpywareBlaster), are any files present and, if so, could you please try deleting them manually first and then running the installer?

    Best regards and thanks,

Thread Status:
Not open for further replies.