WSA with Google Chrome

Discussion in 'Prevx Releases' started by Augustiner, Dec 11, 2011.

Thread Status:
Not open for further replies.
  1. Augustiner

    Augustiner Registered Member

    Joined:
    Dec 11, 2011
    Posts:
    6
    Hi
    is WSA fully compatible with Google Chrome?
    thanks
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    11,181
    Location:
    Ontario, Canada
    The latest released is and I don't know about the Beta's as I don't use Chrome! Maybe other users will make a comment and of course PrevxHelp!

    TH
     
  3. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    We're fully compatible with Chrome 15.0.874.121 which looks to be the latest official release.
     
  4. Threedog

    Threedog Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    1,125
    Location:
    Nova Scotia, Canada
    I noticed the padlock won't come on with Chrome. Don't know if the page is protected or not so just use IE for all my banking.
     
  5. Threedog

    Threedog Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    1,125
    Location:
    Nova Scotia, Canada
    The Google search checkmarks don't come up either so now I am wondering.
     
  6. PatG

    PatG Registered Member

    Joined:
    Apr 30, 2004
    Posts:
    579
    Location:
    South Alabama
    Been using WSA since beginning when it automatically replaced Prevx. Have had NO problems with it running (as in now). You must have either changed settings or your settings aren't set correctly.
     
  7. Threedog

    Threedog Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    1,125
    Location:
    Nova Scotia, Canada
    WSA is just running all the default settings. Just installed it and that was it. No time to go diddling.
     
  8. Tarnak

    Tarnak Registered Member

    Joined:
    Feb 5, 2007
    Posts:
    3,432
  9. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    11,181
    Location:
    Ontario, Canada
    Look under Settings and set it up this way: http://www.webrootanywhere.com/sah_Identity_Protection.asp?n=Changing_Identity_shield_settings and let us know! Also have a look here http://www.webrootanywhere.com/sah_Identity_Protection.asp?n=Managing_protected_websites as HTTPS is set to Max by default and I set my HTTP to High and I get a Padlock on all sites with IE9, FF 8.0 and Opera 11.60! Maybe Joe has other suggestions for Chrome?

    HTH,

    TH
     
    Last edited: Dec 11, 2011
  10. 800ster

    800ster Registered Member

    Joined:
    Dec 1, 2006
    Posts:
    177
    No problems with Chrome on my setup with default WSA settings. Always get the padlock on HTTPS sites.
     
  11. Threedog

    Threedog Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    1,125
    Location:
    Nova Scotia, Canada
    You know me Tripps...I would get too paranoid with anything set to less than max. I uninstalled Chrome for now. Was going to re-install to see if it made a difference but decided I should get used to IE again for a while.
     
  12. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Yes, that will certainly work - you can raise the protection level without a problem (even to Maximum if wanted). Search result annotation won't work in Chrome but the actual protection will!
     
  13. Threedog

    Threedog Registered Member

    Joined:
    Mar 20, 2005
    Posts:
    1,125
    Location:
    Nova Scotia, Canada
    After I uninstalled Chrome I decided to try out Safari to see how that works. Haven't tried it for years. Annotations don't work in searches but the padlock works ok on secure sites.
     
  14. Mongol

    Mongol Registered Member

    Joined:
    Jul 24, 2004
    Posts:
    1,581
    Location:
    Houston, TX
    I'm running the WSA AV only and get the green check marks running Firefox doing a search but not with Google Chrome. Is there something in the settings I may be missing?...:blink:
     
  15. Techfox1976

    Techfox1976 Registered Member

    Joined:
    Jul 22, 2010
    Posts:
    749
    Two messages above yours from PrevxHelp (emphasis mine):
     
  16. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    11,181
    Location:
    Ontario, Canada
    I'm surprised WSA-AV only doesn't have Identity Shield so why are you getting the green check marks in FF searches? :blink: Maybe Joe can explain?

    TH
     
  17. Mongol

    Mongol Registered Member

    Joined:
    Jul 24, 2004
    Posts:
    1,581
    Location:
    Houston, TX
    That is weird, wonder if it has something to do with Chrome being a web based browser as opposed to Firefox being present on my computer. Similar to the way the Prevx SafeOnline logo would disappear on Google Chrome...hmmmm...:blink: :D
     
  18. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    11,181
    Location:
    Ontario, Canada
    Google Chrome is not supported for search annotation at this time just IE 32bit and FF!

    TH
     
  19. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    It doesn't have the Identity Shield but it does have the Web Threat Shield, which provides website filtering/search result annotation/malicious URL blocking :)
     
  20. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    11,181
    Location:
    Ontario, Canada
    OK great thanks since I'm on the Closed Beta which is basically WSA-E!

    Keep smiling! :D

    TH
     
  21. Mongol

    Mongol Registered Member

    Joined:
    Jul 24, 2004
    Posts:
    1,581
    Location:
    Houston, TX
    So just to be clear, Google Chrome does have the Web Threat Shield but the green check mark won't show like in Firefox?
     
  22. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    11,181
    Location:
    Ontario, Canada
    True! ;) But down the road Google Chrome will also!

    TH
     
Thread Status:
Not open for further replies.