Windows Error with Ewido SecuritySuite

Discussion in 'ewido anti-spyware forum' started by Toby P, Mar 12, 2006.

Thread Status:
Not open for further replies.
  1. Toby P

    Toby P Registered Member

    Mar 12, 2006
    Hi all. I am new to this forum. Ewido rocks!!! Except....

    On one PC (P4, 512mb, 120mb hd, win2000 sp4, AVG, Adaware, Spybot, HJT, CCleaner, most Sysinternals tools), Ewido cannot complete a full, quick, or any other scan. Complete scans can climb to 28%, all other scans can reach near 100%. Only in safe mode, can any/all Ewido scans complete. All other scans will result in a Windows has found errors in Ewido SecuritySuite and is shutting it down.

    I have found 698 infections under Ewido in safe mode and removed without quarantine. These infections all occur in my achive area setup under Powerquest Datakeeper 5.0. These archives are stored as .zip formatted/compressed files under "My documents" locally as well as on a remote server. Datakeeper ceaselessly runs, backing up the files and any changes within seconds.

    Ewido has been uninstalled/reinstalled under safe mode (3/10/06). The Ewido definitions have been manually installed (3/10/06). All other programs listed are the latest stable releases (3/10/06). Ewido licensed (2 years) with all guards turned on. No other Datakeeper PC has any problems.

    Any ideas anyone?
    Please forgive me if I have missed a previous posting answering this question.

Thread Status:
Not open for further replies.