Webserver and Firewall

Discussion in 'ESET Smart Security' started by slasherx, Jul 31, 2009.

Thread Status:
Not open for further replies.
  1. slasherx

    slasherx Registered Member

    Jul 31, 2009

    I have a problem, i'm running smart security on windows 7 and i have a webserver application running on my pc on port 80. I open port 80 in the firewall, it seems to work but after couple hours it starts blocking the port. After adding the rule, i switch to automatic filtering with exceptions.

    After couple hours it blocks it again, i switch to interactive filtering and server starts working again.

    here is my rule screenshot

    Virus signature database: 4295 (20090731)
    Update module: 1028 (20090302)
    Antivirus and antispyware scanner module: 1229 (20090724)
    Advanced heuristics module: 1095 (20090727)
    Archive support module: 1099 (20090730)
    Cleaner module: 1043 (20090728)
    Anti-Stealth support module: 1012 (20090526)
    Personal firewall module: 1050 (20090625)
    Antispam module: 1011 (20090114)
    SysInspector module: 1213 (20090507)
    Self-defense support module : 1005 (20081105)

    is this issue because of windows 7 and smart security incompatibility?
  2. ASpace

    ASpace Guest

    Open the main program window by clicking the ESET icon next to the system clock or by clicking Start → All Programs → ESET → ESET Smart Security.
    Press the F5 key to display the Advanced Setup tree.
    From the Advanced Setup tree on the left, click Personal firewall → IDS and advanced options.
    Make sure all "Allowed services" are selected , especially "Maintain inactive TCP connections".

    Confirm the changes with OK. Try again
Thread Status:
Not open for further replies.