Warning on NIS 4.03

Discussion in 'other firewalls' started by jvmorris, Feb 22, 2002.

Thread Status:
Not open for further replies.
  1. jvmorris

    jvmorris Registered Member

    Feb 9, 2002
    There seem to be some loss of functionality involved with NIS 4.03. If you have NIS 4.0x, I advise against installing it until further information is posted by the Symantec development teams.

    Reports I have are early and fragmentary, but it appears that it destroys the functionality of Sven Schaefer's NIS Log Viewer. If it provides anything equivalent, apparently no one's found it yet.

    (I hope to be wrong on this posting.)  Ben Hallert has acknowledged this problem and Symantec is working on a fix.  See his postings in comp.security.firewalls.
Thread Status:
Not open for further replies.