V4 BE AV install - NO JOY

Discussion in 'Other ESET Home Products' started by Cosmo32, Sep 3, 2011.

Thread Status:
Not open for further replies.
  1. Cosmo32

    Cosmo32 Guest

    I have been trying to install ESET V4 BE for 4 days now. ATM all I have is my server (2003 sp2) running RA, ERAC, and the v4 BE client. Created the Mirror on the server, but, can NOT confirm this from any PC on the LAN using the http query. Most odd(?)

    The server's ESET sw does not recognize/service my two separate PC clients (ESET).

    Can anyone explain the difference between: (!!please!!)
    (a) eavbe_nt32_enu.msi (43,104KB)
    (b) eav_nt32_enu.msi (43,100KB)

    I did install (a) on my server.
    Should I use (b) on my chosen ESET PCs and then point this sw to my server?
    No. I have not done any 'push' installs. No plan to try again.
    Thank you in advance.
  2. MattJN

    MattJN Former ESET Support Rep

    Feb 19, 2010

    The difference between (a) and (b) is that (a) is business edition (hence the 'BE' in the name) and (b) is home edition. If you are in a business environment, you should only be using the business edition for your servers and your workstations. That gives you the option to have it check into Remote Administrator.

    To test the mirror connection from a workstation, you could open a "Run..." command and type this:

    http://Server_name_or_IP address:2221/update.ver

    Is the firewall on the server still enabled? That might be the root cause of both issues.


Thread Status:
Not open for further replies.