User name or password for the remote source {0} is incorrect

Discussion in 'Acronis True Image Product Line' started by lubedkoala, Jul 18, 2009.

Thread Status:
Not open for further replies.
  1. lubedkoala
    Offline

    lubedkoala Registered Member

    Everything has been working fine for a while, but then all of a sudden I get the error stated when trying to back up. It says to check the user name and password and type it again. Didn't work. I have no admin password set.

    I'm just trying to back up my C: drive onto the ASZ. I am able to backup my C: drive to an external however.

    Module: 11
    Error (code): 1,015 (0xB03E9)
  2. Acronis Support
    Offline

    Acronis Support Acronis Support Staff

    Hello lubedkoala,

    Thank you for using Acronis True Image

    To resolve the issue please re-start Acronis scheduler, it appears that the scheduler service has been installed improperly.

    - Download a special Acronis utility;
    - Start the Command Prompt from Start -> Programs -> Accessories menu;
    - Run the following commands in the folder you saved the file to:

    schedmgr task zap
    schedmgr service stop
    schedmgr service uninstall
    schedmgr service install
    schedmgr service start

    This should delete all Acronis tasks on the PC. You should manage your tasks from the scratch. Execute a backup operation and see if the issue remains.

    If the issue still persists, please obtain the log file of the failed operation and attach to your next post.

    Thank you.

    --
    Oleg Lee
  3. lubedkoala
    Offline

    lubedkoala Registered Member

    I did everything you stated, but now all my new tasks sit on a "queued" status. When I right-click on them and click START they don't start. They also did not start automatically at their scheduled time.

    I deleted all scheduled tasks once again and created new scheduled tasks. This time I checked the box "Run task now" at the end of the backup wizard. The backup started but then failed. Logs indicated the same issue as before: "User name or password for the remote source {0} is incorrect."

    I have attached the log for your reference.

    Attached Files:

    Last edited: Jul 28, 2009
  4. kronhead
    Offline

    kronhead Registered Member

    I am having this same problem. I did the schedmgr stuff. I have attached my log.

    Dan

    Attached Files:

  5. drdanny_orig
    Offline

    drdanny_orig Registered Member

    I'm having this same issue. I installed ATIH2009 last week, and thus far have only taken ONE successful backup!
    Are the suggested actions above still recommended? logs.log attached

    Attached Files:

    Last edited: Aug 1, 2009
  6. drdanny_orig
    Offline

    drdanny_orig Registered Member

    So I also just performed the "schedmgr" steps listed above and tried again: no joy. Last log attached.
    o_O

    Attached Files:

  7. lubedkoala
    Offline

    lubedkoala Registered Member

    I fixed my issue by not only doing the above, but also by removing the Acronis Secure Zone partition. Then reinstate it.
  8. Zookeeper
    Offline

    Zookeeper Registered Member


    I started having a similar problem after upgrading to Acronis True Image Home 2009 ver 9796. Prior to this I was using version 9709 since it was first released without any problems. I don't have a Secure Zone, and all my backups have been on external drives. I have tried the schedmgr route suggested above, which didn't work. I finally uninstalled True Image ver 9796 and reinstalled it. For the first few days the backups were done without any problem. Then, I started getting the logon failure message "error 1327 (Logon failure: user account restriction. Possible reasons are blank passwords not allowed,)"

    I am the only one who uses my computer and I never used a password. I was able to fix the problem by going to the Control Panel and adding a User password for my account (the only account on the computer). This is a flaw in Acronis. I hope that the programmers can rectify it, since I would like to get rid of the password.
    Last edited: Aug 8, 2009
  9. Avenger1073
    Offline

    Avenger1073 Registered Member

    I'm having the same problem.

    I also followed the instruction as shown above - no change! Afterwards my scheduled tasks were gone. I cannot create a new one because ATI 2009 tells me my username and password were incorrect when I try to enter them during creation of a new task. But they are definitely NOT wrong!

    Slowly I am getting doubts in Acronis TrueImage. Of course, they mostly win in the tests of professional magazines. But finally I have to say that the reliability is not really that what I expect. Tasks which were working before suddenly stop working with the error message above, finally my system is not backed up anymore. So why do I need a special backup software then?
  10. Acronis Support
    Offline

    Acronis Support Acronis Support Staff

    Hello all,

    Thank you for using Acronis True Image

    Delete the current tasks.

    After that please download Acronis Scheduler, which is a special utility to update the scheduler service. The link is available here

    Extract the downloaded file, run install.bat and wait for the process to be completed. The utility will automatically update the service. Reboot the computer and re-create the task. The issue should be resolved.

    Thank you.

    --
    Oleg Lee
  11. Avenger1073
    Offline

    Avenger1073 Registered Member

    Hello Acronis Support,

    done.

    Result: No Change.

    When trying to re-create a scheduled task then it tells me "Die Anmeldeinformationen sind ungültig. Sind Sie sicher, dass Sie fortsetzen möchen?" (The login information are invalid. Are you sure that you want to continue?).

    This is regarding my Windows Vista user login. I am absolutely sure that my login data I entered are correct (username and password)!

    If I create the task anyway then the issue of this thread happens again.

    And now?
Thread Status:
Not open for further replies.